[问题]郁闷7.10安装NV 173.8驱动后无能了!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
ghost295
帖子: 16
注册时间: 2007-11-20 14:46
来自: 中国重庆
送出感谢: 0
接收感谢: 0

[问题]郁闷7.10安装NV 173.8驱动后无能了!!

#1

帖子 ghost295 » 2008-04-23 7:18

7300GT安装173.8驱动后显示无能了,已经搜索过很多帖子还是无法解决!希望达人帮忙!

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder62) Wed Apr 2 08:22:13 PST 2008

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Default Screen" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "Monitor"
Identifier "Failsafe Monitor"
VendorName "Plug 'n' Play"
ModelName "Plug 'n' Play"
Gamma 1
ModeLine "640x480@60" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
EndSection

Section "Monitor"

#
Identifier "monitor1"
Gamma 1
EndSection

Section "Device"
Identifier "Failsafe Device"
Driver "nvidia"
BoardName "vesa"
BusID "PCI:1:0:0"
Screen 0
EndSection

Section "Device"

#
Identifier "device1"
Driver "vesa"
BoardName "vesa"
BusID "PCI:1:0:0"
Screen 1
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Failsafe Device"
Monitor "Failsafe Monitor"
DefaultDepth 24
SubSection "Display"
Virtual 640 480
Depth 24
Modes "640x480@60"
EndSubSection
EndSection

Section "Screen"
94117239
帖子: 33
注册时间: 2008-04-27 11:47
送出感谢: 0
接收感谢: 0

#2

帖子 94117239 » 2008-04-27 14:42

跟楼上一样,我的根本装不上,郁闷
回复

回到 “常用硬件支持”