当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ati显卡 执行aticonfig 错误 请高手指点阿 急急急
帖子发表于 : 2008-04-23 22:22 

注册: 2008-04-21 23:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
按照论坛上的方法安装显卡驱动的时候执行到aticonfig --initial的时候 就提示
Data incomplete in file /etc/X11/xorg.conf
Device section "Configured Video Device" must have a Driver line.
aticonfig: Parsing the configuration file failed.

应该是xorg.conf 不能解析吧 有高手能告诉我现在应该怎么做呢 系统提示
The above error messages are reported from XFree86 and may assist you in
diagnosing the problem with your configuration input file. Try use -f option
to generate a new configuration file.

执行 aticonfig -f 还是提示Data incomplete in file xorg.conf
Device section "Configured Video Device" must have a Driver line.
段错误

有高手可以 指点一下吗? 哎~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-23 23:38 

注册: 2008-04-21 23:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
没有人知道么? 哎


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-24 10:06 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
/etx/X11/xorg.conf

device段没有定义驱动,如果你确定正确安装了驱动,你可以手动在那段加上

diver "flgrx"


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-24 13:53 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
别是驱动没装好吧

我这用的还行

只是TV-OUT自动全屏不会玩

NND



页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-24 16:44 

注册: 2008-04-21 23:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
关键是装了驱动也是这样得 不知道那里出错了 参考得是http://forum.ubuntu.org.cn/viewtopic.php?t=26188

我是菜鸟 有没有高手能够提示一下嘛 我得显卡是mobility radeon 9000 装得是8。04beta


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译