当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.0.4 Intel ICH7没有声音 卡已识别
帖子发表于 : 2008-04-25 17:33 

注册: 2008-04-25 17:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
刚装完的系统,怎么摆弄声音就是出不来。
主板是Intel 945。
谢谢用这个板子的朋友说说经验。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 10:05 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
看你集成了什么声卡芯片了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:06 

注册: 2008-04-25 17:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
声卡就是ICH7
播放mp3没有报告错误,没有提示找不到声音设备。但是就是没有声音,音量调整到最大了。

alsamixer中也都调整了。

这个问题我以前在windows系统中使用这台机器时候也出过,当时换了了几个版本的驱动,都发现没有声音,后来无意中使用了驱动自带的一个调节程序,将音箱设置为两个,就可以了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-28 10:47 

注册: 2008-04-25 17:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
很痛苦,Linux下怎么办呢。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-29 0:22 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
声卡桥是ICH 声卡芯片可能不同
比如我的 ICH5 就接了c-major 的声卡


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-29 9:09 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
ICH7是Intel的南桥芯片,不是声卡。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-29 9:30 
头像

注册: 2007-09-20 10:53
帖子: 134
系统: Debian(squeeze)
送出感谢: 0 次
接收感谢: 0 次
我的intel ICH5 alc665没有声音,以前在 7.10时可以听到声音。


_________________
http://blog.chinaunix.net/uid/11581508.html


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-29 12:07 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
螃蟹官方有驱动。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-29 13:57 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
如果以前有声音 那么多半是设置问题 用多媒体选则器 给调整一下 输出线路


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-29 23:09 

注册: 2008-04-25 17:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
谢谢大家,呵呵,我没弄清南桥芯片和声卡的关系,硬件的东西了解不多。
声卡好像是realteak alc885什么的,alsamixser中查到的,但是记得不见得准确。我现在在家无法查到。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-30 9:26 
头像

注册: 2007-09-20 10:53
帖子: 134
系统: Debian(squeeze)
送出感谢: 0 次
接收感谢: 0 次
对不住楼上几位了,我的问题找到原因了,我的音箱线被同事碰掉了,我没有注意,今天偶然发现的。


_________________
http://blog.chinaunix.net/uid/11581508.html


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-30 10:04 

注册: 2007-12-12 1:56
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
這個問題從2006年開始就困扰了無數人了,你可以搜索到大量資訊


http://forum.ubuntu.org.cn/viewtopic.php?t=50865 你可以看看這篇文章,不過我是至今沒有令到我labtop發聲,goodluck


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-04 10:53 

注册: 2008-04-25 17:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的声卡是reltek alc850,刚才通过alsamixer看的。
还不能发声,继续找方法。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译