当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [已解决][问题]8.04默认声音小?
帖子发表于 : 2008-04-28 21:00 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
我用的是笔记本电脑,之前用7.10的时候一切正常。升级到8.04之后发现声音很小,在音量控制中查看音量都是最大的。
在首选项中查看“声音设备”,“音乐和电影“还有”音频会议“中的设置都是自动检测。
调成其他的都是很小声,如果调成OSS开放系统声音则是正常音量。很奇怪,谁知道是怎么回事? :shock:


最后由 Uranus 编辑于 2008-05-11 15:49,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-28 21:35 

注册: 2007-06-09 22:31
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
以前装7.10的时候,ubuntu的声音明显比XP 下的大很多,切换系统我都要调一下音箱
现在8.04的声音和XP基本差不多了~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-29 16:09 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
poonyee 写道:
以前装7.10的时候,ubuntu的声音明显比XP 下的大很多,切换系统我都要调一下音箱
现在8.04的声音和XP基本差不多了~~

我的问题好像跟你的不是一样的把 :wink:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-29 17:37 

注册: 2007-03-18 19:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我调哪个声音都很小 怎么办?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-29 20:16 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
欲望小孩 写道:
我调哪个声音都很小 怎么办?

对,我跟你的一样。调哪个都一样很小,用OSS声音则大。但是音量只能在程序里调,系统调节音量无效。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-01 16:22 

注册: 2007-02-26 13:17
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
我也觉得很小声阿,alsa的驱动,怎么回事?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-01 16:33 

注册: 2007-02-26 13:17
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-01 18:05 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
ucando 写道:
找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大

我其实也解决了,我把ALSA的相关软件删除再从新安装就好了。 :roll:


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-02 17:20 

注册: 2008-04-15 16:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的毛病和你的一样!我是LENOVO E390A的笔记本,从7.10升级到8.04后,即使所有音量调节均调整到最大,声音也很小。最后找到调整方法:“打开音量控制“-“回放“选项卡-将“speaker“调整到最大!
但是原因不明!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-05 13:36 

注册: 2007-03-18 19:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
Uranus 写道:
ucando 写道:
找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大

我其实也解决了,我把ALSA的相关软件删除再从新安装就好了。 :roll:


ALSA的相关软件?能具体点吗?菜鸟没办法啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-05 18:04 

注册: 2005-03-28 0:48
帖子: 156
地址: 辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
欲望小孩 写道:
Uranus 写道:
ucando 写道:
找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大

我其实也解决了,我把ALSA的相关软件删除再从新安装就好了。 :roll:


ALSA的相关软件?能具体点吗?菜鸟没办法啊


应该是alsa-base和alsa-utils这两个包,你试试


_________________
LINUXMINT中文组
http://groups.google.com/group/linux-mint-zh-CN


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-09 22:59 

注册: 2008-05-04 22:52
帖子: 53
送出感谢: 0 次
接收感谢: 1
谢谢已解决 :lol: :lol:


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-18 16:14 

注册: 2007-09-28 12:32
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
[quote="ucando"]找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大[/quote]

我也弄好了,谢谢了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-14 18:02 

注册: 2008-07-14 18:00
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
ucando 写道:
找到原因了^_^

调出“音量控制”的面板,选“编辑-首选项“,找到Front,打勾后调到最大

多谢,解决噻拉.


页首
 用户资料  
 
15 楼 
 文章标题 : Re: [已解决][问题]8.04默认声音小?
帖子发表于 : 2008-10-16 19:58 

注册: 2008-10-16 15:44
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
感动阿~~终于知道怎么弄了~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译