dapper下ati驱动求助

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

dapper下ati驱动求助

#1

帖子 shitbaby » 2006-03-26 16:47

按照下面的方法做的:
Installing the driver

sudo apt-get install linux-restricted-modules-$(uname -r) #Okay if it is already installed
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial

我的问题:joey@ubuntu:~$ sudo apt-get install linux-restricted-modules-386
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
linux-restricted-modules-386 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
joey@ubuntu:~$ sudo apt-get install xorg-driver-fglrx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
xorg-driver-fglrx 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
joey@ubuntu:~$ sudo aticonfig --initial
sudo: aticonfig: command not found
joey@ubuntu:~$
怎么会没有这个命令呢,我是按部就班的啊



Confirm that it works

$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9700 Generic
OpenGL version string: 2.0.5695 (8.23.7)


and我的是这样 郁闷。。。。。。。。。。。

joey@ubuntu:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)
回复

回到 “常用硬件支持”