[问题]求助,TP-LINK无线网卡怎么用呢

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
251111111
帖子: 34
注册时间: 2008-04-29 16:40
送出感谢: 0
接收感谢: 0

[问题]求助,TP-LINK无线网卡怎么用呢

#1

帖子 251111111 » 2008-04-30 12:14

[问题]求助,TP-LINK无线网卡怎么用呢

这是我唯一的上网途径啊 :(
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

#2

帖子 rliandes » 2008-04-30 17:55

我也想知道,顶一下,期待高手指点
头像
qianjigui
帖子: 221
注册时间: 2007-06-26 23:50
来自: WHU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qianjigui » 2008-05-02 0:34

说实话,我不是很明白你的意思。
我见到的TP-LINK该是一个路由器吧?
这种路由器的配置可以看说明书,比较简单地配置下无线网络就可以了。
本地一般直接开无线就可以接收到。
251111111
帖子: 34
注册时间: 2008-04-29 16:40
送出感谢: 0
接收感谢: 0

#4

帖子 251111111 » 2008-05-02 23:16

TP-link无线上网卡.......
mr..vw
帖子: 60
注册时间: 2007-11-14 18:15
送出感谢: 0
接收感谢: 0

#5

帖子 mr..vw » 2008-05-03 4:41

使用RA73的驱动。在我这里是安装好系统后,就支持了的,我没有刻意去安装驱动,配置了一下ssid及口令,直接就能上网了...

我是TL-wn321G+USB无线网卡。
http://mrvw.bloghome.cn
头像
饺子猫
帖子: 63
注册时间: 2007-10-11 8:25
来自: 广西-南宁
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 饺子猫 » 2008-05-04 10:22

在我的笔记本上安装好8.04以后不需要另外安装驱动就可以直接使用了,不过需要手动配置一下IP地址、网关、DNS这些参数。
我的无线网卡是:TL-WN332G+
宽恕,就是对自己的仁慈!
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

#7

帖子 rliandes » 2008-05-04 15:56

wn620g的不行,设备没有被启动,在网络设置里没有无线网卡的谁知,只有有线和MODEN的设置
头像
饺子猫
帖子: 63
注册时间: 2007-10-11 8:25
来自: 广西-南宁
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 饺子猫 » 2008-05-06 13:32

楼上的参考一下下面那个帖子看看:
http://www.linuxsir.org/bbs/thread319114.html

我原来用7.10的时候就是参考上面的方法安装的驱动。然后再用“sudo pppoeconf”命令来修改网络设置。
宽恕,就是对自己的仁慈!
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

#9

帖子 rliandes » 2008-06-08 21:39

现在可以让网卡的灯亮了,但是不能上网,无论怎么配置都不行
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#10

帖子 carbont » 2008-06-08 21:40

看一下芯片是什么,一般的驱动源里面都有的。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
xuxian0010
帖子: 11
注册时间: 2008-11-02 14:49
送出感谢: 0
接收感谢: 0

Re: [问题]求助,TP-LINK无线网卡怎么用呢

#11

帖子 xuxian0010 » 2008-11-15 0:02

与楼主的情况一样 8.10下 620g灯可以亮 但是不能用 忙了2天了 还没办法解决
回复

回到 “常用硬件支持”