当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [原创][已解决]彻底解决低图形模式问题!
帖子发表于 : 2008-05-11 16:46 
头像

注册: 2007-02-22 17:07
帖子: 181
送出感谢: 0 次
接收感谢: 2
jqx1990 写道:
事情是今天上午出现的,我装了巨蟒拼音(不过我觉得这和这个问题没有什么关系),然后吃饭去了,于是休眠了系统,结果返回的时候都还是正常的,除了声音消失。结果我按照网上的方法,怎么都调不出声音,就想算了,干脆重启一下,结果按错了键。按成了“注销”,在返回登录窗口的前一瞬间,鼠标变成了X,然后提示:你的屏幕和显卡不能被正常地检测,要使用高分辨率,可视化效果或者多个屏幕,你必须手动配置显示。然后我就手动选择了适合我的分辨率,然后显示需要重启,于是又重启,结果问题还是一样,照样有提示。在“低图形模式”进入了桌面,看见显卡驱动那里也是打了勾的,也是绿色(可用)的,但是无论如何,声音和分辨律都没有办法调整。先谢谢大家了!


提了这个问题,今天自己解决了。发给大家参考参考。注:我的显卡是X1600

休眠后再进入就直接跳到“低图形模式”。大家的解决方法不尽相同,不过在朋友的帮助下,摸索出了一套简单的方法。(完全有可能不适用于你的ATI显卡)
荷笠那天听了我的问题直接提出是否可以重新装一下显卡驱动呢?由于当时不是周末,没有办法测试,于是今天测试了一下。
开始的时候不知道怎么重装驱动,其实非常简单。
这里把勾勾去掉就可以了,系统会自动删除以前安装的显卡驱动。
然后重启。
然后再在相同的地方打上勾勾,系统这时会自动下载驱动程序,自动安装。
再重启。
然后呢,你就发现这时候开机已经自动进入合适的分辨率了!
不过,如果这个时候你去compiz打开特效,桌面会消失接着就是白屏。按Esc几次,可以自动退回桌面,但是特效还是打不开。
于是就想,是不是显卡驱动的问题呢?(尽管刚刚安装好Ubuntu的时候也是这个驱动能开Compiz)
然后参见网友的帖子:
网友 写道:
“一。首先安装显卡驱动
去ATI官网下一个最新的吧,记得要适合你的系统的--地址自己搜下吧,忘了
不过从我个人的经验来看,ATI的一个驱动往往支持好多卡,有时也会32位和64位的系统一起支持_有点变态吧--这就是鬼佬。
下载了就要安装:
先把下载下来的驱动文件名改一下,比如改成ati.run
然后COPY到主文件夹下
用终端运行代码:
sudo sh ati.run
然后就是一般的软件安装过程了~~”

按后软件提示可以重启了,然后就重启吧。
进入桌面后已经可以开启Compz特效了!这时候,如果你安装了催化器控制中心,你会发现,也可以修改控制中心了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-11 17:27 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
ATI受限驱动不支持“COMPIZ”(貌似错了),自然白屏!要配合XGL才可以


ATI新驱动才可以直接打开,不过lz已经安了受限驱动,那么,新驱动也是能装的,只是开了特效后会偶尔闪屏!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-11 19:46 
头像

注册: 2007-02-22 17:07
帖子: 181
送出感谢: 0 次
接收感谢: 2
cnkilior 写道:
ATI受限驱动不支持“COMPIZ”(貌似错了),自然白屏!要配合XGL才可以


ATI新驱动才可以直接打开,不过lz已经安了受限驱动,那么,新驱动也是能装的,只是开了特效后会偶尔闪屏!


你说的新驱动是什么啊。 之前的时候下载的也是你所说的受限驱动啊,是可以开启特效的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译