小菜举手 gstreamer0.8-plugins 无法安装的问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
nfadmin
帖子: 5
注册时间: 2006-03-08 14:53
送出感谢: 0
接收感谢: 0

小菜举手 gstreamer0.8-plugins 无法安装的问题

#1

帖子 nfadmin » 2006-04-03 11:03

由于gstreamer0.8-plugins无法安装,所以ubuntu上的大部分安装软件功能都无法使用,提示缺少gstreamer0.8-plugins,但是我在网上找了gstreamer0.8-plugins的安装包,安装时因为gstreamer0.8-plugins未安装的原因,dpkg -i 同样提示错误。用apt-get -f install也无法解决。
不知道如何解决。求助。

提示错误如下:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安 装
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-03 11:25

源里面有的。直接到新立得安装
● 鸣学
nfadmin
帖子: 5
注册时间: 2006-03-08 14:53
送出感谢: 0
接收感谢: 0

#3

帖子 nfadmin » 2006-04-03 13:29

用 apt-get install gstreamer0.8-plugins
同样提示这个错误.
这个方法早已试过了.
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 firingstone » 2006-04-03 20:26

确保你的源是正常的,无论universe,还是multiverse都要打开,
可以参照指南设置你的/etc/apt/sources.list
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
xiaocao2000
帖子: 65
注册时间: 2005-08-24 21:12
来自: 到处游荡
送出感谢: 0
接收感谢: 0

#5

帖子 xiaocao2000 » 2006-04-11 20:22

1.将gstreamer0.8-plugins删除
2.如果你没有更新系统,请先更新系统,然后重启
3.sudo apt-get install gstreamer0.8-plugins试试

我也是一样的问题,但莫名奇妙就好了,我大概记得的步骤就是上面的样子
但是装了gstreamer0.8-plugins之后配置时提示什么插件文件夹的,没仔细看,应该问题不 大
头像
shawnling
帖子: 52
注册时间: 2006-04-07 13:46
来自: Shanghai
送出感谢: 0
接收感谢: 0

#6

帖子 shawnling » 2006-04-12 21:00

xiaocao2000 写了:1.将gstreamer0.8-plugins删除
2.如果你没有更新系统,请先更新系统,然后重启
3.sudo apt-get install gstreamer0.8-plugins试试

我也是一样的问题,但莫名奇妙就好了,我大概记得的步骤就是上面的样子
但是装了gstreamer0.8-plugins之后配置时提示什么插件文件夹的,没仔细看,应该问题不 大
我也是这样的情况,apt-get remove gstreamer0.8-plugins,atp-get upgrade,然后莫名其妙就好了。
当时我收到的错误是:

代码: 全选

Errors were encountered while processing:
 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.debE: Sub-process /usr/bin/dpkg returned an error code (1)

Preconfiguring packages ...
(Reading database ... 59820 files and directories currently installed.)
Unpacking gstreamer0.8-visuals (from .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb (--unpack):
 trying to overwrite `/usr/lib/gstreamer-0.8/libgstgoom.so', which is also in package gstreamer0.8-misc
Errors were encountered while processing:
 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.debE: Sub-process /usr/bin/dpkg returned an error code (1)
头像
eddie0401
帖子: 21
注册时间: 2006-04-08 12:37
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 eddie0401 » 2006-04-14 21:55

用dpkg -i --force-overwrite 来强行安装。我就这样弄好的
hq357
帖子: 4
注册时间: 2006-11-29 17:13
送出感谢: 0
接收感谢: 0

#8

帖子 hq357 » 2006-12-05 18:09

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 gstreamer0.8-plugins
这是我的情况,不知道怎么办
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2006-12-05 18:15

不要装0.8
早就0.10了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “常用硬件支持”