当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ATI的驱动装不上,怎么会这样的??
帖子发表于 : 2008-05-14 17:35 

注册: 2008-05-09 22:40
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
自动装完ATI 8.4驱动后 ,xorg.conf是这样的
代码:
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "cn"
   Option      "XkbOptions"   "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Boardname   "ATI Radeon (fglrx)"
   Busid      "PCI:0:2:0"
   Driver      "ati"
   Screen   0
   Vendorname   "ATI"
   Option      "MergedFB"   "off"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
   Vendorname   "Generic LCD Display"
   Modelname   "LCD Panel 1280x1024"
   Horizsync   31.5-64.0
   Vertrefresh   56.0 - 65.0
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
  modeline  "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
  modeline  "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
   Gamma   1.0
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "Configured Video Device"
   Monitor      "Configured Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1280   1024
      Modes      "1280x1024@60"   "1280x960@60"   "1024x768@60"   "800x600@60"   "800x600@56"   "640x480@60"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen 0 "Default Screen" 0 0
EndSection
Section "Module"
   Load      "dri"
   Load      "v4l"
EndSection
Section "ServerFlags"
EndSection





代码:
poem@poem-desktop:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.3-rc2)



驱动等于没装,受限驱动里也时空的。
怎么会这样??我该怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-14 21:16 

注册: 2008-01-07 16:39
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
注意看Section Device,里面driver这个选项,后面是“ati”。这个ati是开源驱动,并不是ATI官方驱动。ATI官方驱动叫做fglrx,你把这里ati改为fglrx试试。如果还不行,就在命令行执行
代码:
sudo aticonfig --initial -f
sudo aticonfig --resolution=0,1024x768

分辨率这里当然根据你的显示器自己定了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译