请使用ATI的显卡兄弟进来说说

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
sunwei_07
帖子: 56
注册时间: 2008-05-15 13:41
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

请使用ATI的显卡兄弟进来说说

#1

帖子 sunwei_07 » 2008-05-16 8:50

我现在使用的是690G主板,集成的X1200
我想问下,ATI的显卡到底哪个驱动最好?我现在打开3D桌面,看电影效果总是不理想,无法全屏看

请兄弟们分享下经验,谢谢了!!!!
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

Re: 请使用ATI的显卡兄弟进来说说

#2

帖子 yang_hui1986527 » 2008-05-16 12:41

sunwei_07 写了:我现在使用的是690G主板,集成的X1200
我想问下,ATI的显卡到底哪个驱动最好?我现在打开3D桌面,看电影效果总是不理想,无法全屏看

请兄弟们分享下经验,谢谢了!!!!

是使用mplayer吗?
如果是的话,可以参考下我的帖子。
http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=
QQ:273247606
EMAIL:yanghui1986527@gmail.com
sunwei_07
帖子: 56
注册时间: 2008-05-15 13:41
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 sunwei_07 » 2008-05-16 14:38

恩,mplayer全屏是一个问题
然后我用realplayer看rmvb全屏非常卡的,也非常模糊

但是在suse没有这种问题啊,为什么呢
tyg51342
帖子: 120
注册时间: 2007-04-08 14:55
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tyg51342 » 2008-05-16 21:16

我的也是,无法全屏
不过比在用7.10的时候强多了,屏幕不闪了。
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#5

帖子 hethe » 2008-05-16 21:37

:shock:
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
itux
帖子: 223
注册时间: 2008-01-10 14:03
送出感谢: 0
接收感谢: 0

#6

帖子 itux » 2008-05-17 9:56

呵呵,我用的是xpress 1150,似乎用mplayer全屏没什么问题呀,可能是解码器的问题吧
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#7

帖子 weive » 2008-05-17 11:10

itux 写了:呵呵,我用的是xpress 1150,似乎用mplayer全屏没什么问题呀,可能是解码器的问题吧

我也是1150啊。8.04升级之后,进入gnome就变白屏了。
兄弟能否帮个忙,把xorg.conf的显卡部分贴给我看下!谢谢 :lol:
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
头像
lititude
帖子: 36
注册时间: 2007-10-27 17:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lititude » 2008-05-17 13:55

weive 写了:
itux 写了:呵呵,我用的是xpress 1150,似乎用mplayer全屏没什么问题呀,可能是解码器的问题吧

我也是1150啊。8.04升级之后,进入gnome就变白屏了。
兄弟能否帮个忙,把xorg.conf的显卡部分贴给我看下!谢谢 :lol:


是不是grub多了个 x.27什么的内核启动项?

选x.26的似乎就好了
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#9

帖子 weive » 2008-05-18 20:37

是不是grub多了个 x.27什么的内核启动项?

选x.26的似乎就好了

嗯。对,选了旧的内核就好了。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
回复

回到 “常用硬件支持”