当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么用 2.6.24-17-generic的版本启动系统后会白屏?
帖子发表于 : 2008-05-18 18:40 

注册: 2007-10-25 11:26
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
从7.10升到8.04,但ati x1600显卡驱动装不好,又不小心把/etc给rm 了,只好重装系统,搞定了显卡驱动,然后更新系统,其中更新了个内核版本到了 2.6.24-17-generic,用这个版本启动系统后屏幕白了,晕啊。用了aticonfig --initial -f也解决不了,后来想用 2.6.24-16-generic的内核启动试试,居然是好的,一切正常。问题是

为什么用 2.6.24-17-generic的版本启动系统后会白屏?

驱动为ati官方下的驱动8.476的。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-18 18:48 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
用的好好的话,不必急于升级系统,尤其内核,


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-18 19:23 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
因为你是自己下的驱动,不是受限驱动,升级内核,驱动要重新编译!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译