当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 搞定Onda N61G(C51)声卡
帖子发表于 : 2006-04-05 23:04 
头像

注册: 2005-12-05 19:25
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
本来安了驱动声卡已经可以用了,但后来升了内核到k7再安驱动,声卡就搞不定了。仔细读了nForce Linux Driver Release Notes后,发现需要在/etc/modprobe.d/aliases中加入如下几行:
alias sound-slot-0 nvsound
alias snd-intel8x0 off
alias i810_audio off
重启后声卡就能工作了!好像大家的C51功略都没提到这一点。

ps
硬件:Onda N61G:GeForce 6100+nFore 410
系统:Ubuntu 5.10


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-06 17:42 
头像

注册: 2006-04-06 17:33
帖子: 22
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
呵呵,厉害。我是ONDA的FAE,我QQ是:120927 交流一下。


_________________
走出迷失得森林,你会发现LINUX得核心思想并不是自由,而是:互相帮助。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-07 22:35 
头像

注册: 2005-12-05 19:25
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
没有你想的那么厉害啦 :D
Onda的板子就用过这么一块。写了篇功略,由于根这里的C51功略大同小异,就不贴过来了,有兴趣的可以去看一下
http://notwind.blogbus.com/logs/2006/04/2208294.html


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 搞定Onda N61G(C51)声卡
帖子发表于 : 2006-10-19 10:34 

注册: 2006-08-01 14:42
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
notwind 写道:
本来安了驱动声卡已经可以用了,但后来升了内核到k7再安驱动,声卡就搞不定了


请问楼主,只是需要添加后面的设置,还是需要安装一边驱动声卡,我的主板也是C51芯片的,没有声音;

如果需要安装一边驱动声卡,那么该如何安装? 能不能说一下! 谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译