[已解决][问题]ubuntu7.10下没装A卡驱动,开3D效果,对软件和硬件有损害吗??

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

[已解决][问题]ubuntu7.10下没装A卡驱动,开3D效果,对软件和硬件有损害吗??

#1

帖子 文乐迪 » 2008-06-02 16:34

新手,绝对的新手。

我装了7.10,但A卡(X800系列)的驱动不会装。这样开了3D,有损害么? 希望各位达人给点意见。谢谢!!!
上次由 文乐迪 在 2008-06-09 1:43,总共编辑 1 次。
头像
hoo422
帖子: 239
注册时间: 2007-06-02 18:12
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 hoo422 » 2008-06-02 16:35

没驱动也能开???
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

#3

帖子 文乐迪 » 2008-06-02 16:41

对阿。开得了。全部的效果,我都试过。都得。
附件
Screenshot.png
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

不知对硬件有没损害?A卡的驱动好难装。试过几次都失败。7.04上糊里糊涂成功过一次。

#4

帖子 文乐迪 » 2008-06-02 16:50

不知对硬件有没损害?A卡的驱动好难装。试过几次都失败。7.04上糊里糊涂成功过一次。
附件
Screenshot-1.png
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

#5

帖子 文乐迪 » 2008-06-02 18:14

有没高手给点意见呢?
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

#6

帖子 文乐迪 » 2008-06-03 10:45

UP!!!!!
锅盖小克
帖子: 32
注册时间: 2008-05-09 12:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 锅盖小克 » 2008-06-03 13:40

损害估计没有,既然都能用Compiz了,那就放心用吧!
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

#8

帖子 文乐迪 » 2008-06-06 16:03

ok!Thank you. 近日把驱动装了,拿xgl驱动compiz fusion,还不错。
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#9

帖子 jarryson » 2008-06-06 16:11

你不装驱动是无法开启3D的,你说没有安装驱动是因为你的显卡用开源驱动了。

直接使用开源驱动就行了,不过最好使用svn版本或者git版本,自带的可能有点老了。

不过无论使用catalyst驱动,还是开源驱动,都不需要xgl的,多老的东西了 ,还用。都支持aiglx了,可以直接使用了。

在我用来,开源驱动比catalyst稳定
头像
文乐迪
帖子: 65
注册时间: 2008-06-02 13:46
送出感谢: 0
接收感谢: 0

#10

帖子 文乐迪 » 2008-06-09 1:41

jarryson 写了:你不装驱动是无法开启3D的,你说没有安装驱动是因为你的显卡用开源驱动了。

直接使用开源驱动就行了,不过最好使用svn版本或者git版本,自带的可能有点老了。

不过无论使用catalyst驱动,还是开源驱动,都不需要xgl的,多老的东西了 ,还用。都支持aiglx了,可以直接使用了。

在我用来,开源驱动比catalyst稳定

原来如此!多谢指教。搞了甘耐先了解到。呵呵
回复

回到 “常用硬件支持”