当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : X61 无线LED灯 及 鼠标中间键问题
帖子发表于 : 2008-06-03 11:00 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
转:http://blog.ajneok.org/2008/05/21/ubuntu-804-on-x61/

最近把 ubuntu8.04 的ISO抓了下來裝到了x61上面,先前一直沒換的原因只是因為…不想當白老鼠XD
但是最近看了看好像都沒什麼問題,就決定來裝一下了XD~
安裝過程就不多囉嗦囉~
安裝後發現x61 wireless的燈不會亮… 雖然他還是乖乖的可以用…
不過這樣感覺起來就怪怪的,爬了一下文章,找到了這篇
可以到 http://wireless.kernel.org/en/users/Download 下載 新的driver 來裝~
在 config.mk 加入

CONFIG_IWL3945_LEDS=y
CONFIG_IWLWIFI_LEDS=y

接著sudo make install 後重開就會亮囉~
然後另外一個問題是TrackPoint中間鍵沒作用
修改 /etc/X11/xorg.conf 在 mouse 裡面加入

Option “Device” “/dev/input/mice”
Option “Protocol” “ImPS/2″
Option “ZAxisMapping” “4 5″
Option “Emulate3Buttons” “true”
Option “EmulateWheel” “true”
Option “EmulateWheelButton” “2″

就可以了~


页首
 用户资料  
 
2 楼 
 文章标题 : 试过一次可以的,后来就不得了
帖子发表于 : 2008-06-05 20:41 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
另外重启后XWINDOWS坏掉了,鼠标中键也不行了,后来在重启后选RECOVERY选项,重心恢复Xwindows的自动设置才搞掂,大家注意了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-06 18:06 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
刷新系统


_________________
引用:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-06 21:52 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
怎么刷新系统阿?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-08 11:09 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
升级到18了,鼠标中间键还是不能用,郁闷ING。。。
但KVM虚拟机里却能用,另外旋转3D桌面时也能用,就是浏览文档和网页时不能用,有人能指点一二么


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-29 2:10 
头像

注册: 2006-12-07 16:51
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
我在 make install 的时候报下面的错误,是什么原因啊?

代码:
 CC [M]  /home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.o
/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.c: 在函数‘b43_rfkill_soft_toggle’中:
/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.c:91: 错误: ‘RFKILL_STATE_UNBLOCKED’未声明 (在此函数内第一次使用)
/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.c:91: 错误: (即使在一个函数内多次出现,每个未 声明的标识符在其
/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.c:91: 错误: 所在的函数内也只报告一次。)
/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.c:101: 错误: ‘RFKILL_STATE_SOFT_BLOCKED’未声明 (在此函数内第一次使用)
make[4]: *** [/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43/rfkill.o] 错误 1
make[3]: *** [/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless/b43] 错误 2
make[2]: *** [/home/avenger/Downloads/compat-wireless-2008-06-28/drivers/net/wireless] 错误 2
make[1]: *** [_module_/home/avenger/Downloads/compat-wireless-2008-06-28] 错误 2
make[1]: Leaving directory `/usr/src/linux-headers-2.6.24-19-generic'
make: *** [modules] 错误 2



页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-29 8:38 

注册: 2008-06-24 10:11
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也是x61
和楼主问题相同
但这还算了
我的屏幕一直有兹兹的电流声
windows里是没有的
不知道楼主有没有这样的问题


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-29 19:16 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
吱吱声是有的,不过我倒没太在意这个问题,觉得无所谓
然后今天终于发现原来一直用不了的无线网络问题,
是我原来用的11M EAGLETEC AP可能过旧,和UBUNTU不兼容,
今天在隔壁用TP-LINK的54M AP 就能上了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译