当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的机器是DELL D600的本本显卡是ATI 9000 32MB的 到底能不能跑 XGL啊
帖子发表于 : 2006-04-10 17:46 

注册: 2006-04-10 17:44
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
如题高手们 解答下 吧 郁闷死了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-10 22:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
显卡驱动安装了吗。安装了如果正常。就可以试试。xgl没什么的,只是好看新颖而已。xgl也不支持rend渲染加速的。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-11 21:51 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
引用:
xgl也不支持rend渲染加速的。

这句有点问题。
是支持的。官方说法:
引用:
Xgl can perform intricate graphical operations--such as rendering antialiased fonts--noticeably faster than other available Xservers that do not use OpenGL.

详细介绍在下面的地址
http://en.opensuse.org/Xgl
支持的硬件:
引用:
Hardware Advisory

This video-hardware is known to work well or recommended for use with XGL. Please add exceptions if there are any.

* Intel
All intel graphics chips need the newest packages of Xgl and compiz for running flawlessly. Please wait for SL10.1 rc1.
o i915, i945
Accelerated XVideo is broken on these cards. See Troubleshooting.
* NVidia
All NVIDIA cards need the proprietary driver for running Xgl. With Beta8, you will need to uninstall and reinstall the xgl rpm after installing the proprietary NVidia driver.
o GeForce 4xxx series
XVideo is not accelerated on these cards.
o GeForce FX 5xxx series, Quadro FX series
Accelerated XVideo is hitting a slow path on these cards, it is under investigation.
o GeForce 6xxx series
o GeForce 7xxx series
* ATI
o Mobility Radeon 9700 SE: Xgl running with proprietary fglrx driver 8.23

If your card isn't listed then you can check out the Gentoo hardware list as well.

不支持或者是有“小毛病的”(glitches)
引用:
Problematic Hardware

Hardware with known glitches or incompatibilities:

* ATI
o Mobility Radeon M6 LY (7000), Mobility Radeon M9 (9000) and Mobility Radeon M9+ (9200)
Drawing artifacts and occasional flickering.
o Radeon 9200
No hardware acceleration using fglrx 8.22.5 driver.
* Intel
o i855GM
Works, but compiz may crash on startup, and effects are overall very slow.
o i815, i845, i855
Too old, Xgl works, but compiz will not work. Maybe a compatibility layer is added later.



很遗憾。楼主的应该是不行的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-04-11 22:13 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
不过楼主可以试试aiglx。在http://www.freedesktop.org/wiki/Software里的说明:
引用:
AIGLX is a modular alternative to XGL for the accelerated desktop.

官方站点:http://fedoraproject.org/wiki/RenderingProject/aiglx
支持显卡:
引用:
Known Working

ATI: Radeon 7000 through 9250 (r100 and r200 generations)

Intel: i830 through i945

ati安装方法过两天我看看。我是i915的,用的是它(aiglx)。915的已经我已经翻译过了。
render其实主要是xgl的总体开发进度只有70%,有很多功能还没有,完成版本支持的显卡会多些。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-04-11 22:24 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
就是说opengl的rend。 :twisted:


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-04-11 22:25 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
先看我的帖子。在论坛里搜aiglx和915
除了以上的步骤外,安装以下包。
http://gandalfn.club.fr/ubuntu/xserver-xorg-driver-ati_6.5.7.3-0ubuntu5_i386.deb
不过原文不推荐装。不知道为什么。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译