[问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yoyu007
帖子: 195
注册时间: 2007-09-02 10:08
送出感谢: 0
接收感谢: 0

[问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#1

帖子 yoyu007 » 2008-06-06 0:36

我用7.10 和8.04ubuntu后,开机后无声,音量控制选项嗽被禁用,显示声卡是静音,要手动关掉禁用才能发声

我编绎内核升到2.65.4和2.66RC5后,还是一样情况
每次都要手动调很烦啊,要在哪设置才行呢?

谢谢
头像
qiang_liu8183
论坛版主
帖子: 10690
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-06-06 15:32

代码: 全选

amixer set Master 74 unmute

代码: 全选

amixer set PCM 74 unmute
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
yoyu007
帖子: 195
注册时间: 2007-09-02 10:08
送出感谢: 0
接收感谢: 0

#3

帖子 yoyu007 » 2008-06-15 15:38

谢谢
头像
hillman323
帖子: 117
注册时间: 2008-05-08 17:31
送出感谢: 0
接收感谢: 0

#4

帖子 hillman323 » 2008-08-30 12:43

我也碰到这问题,每次都要手动打开,运行下面这玩意也不起作用,驱动都搞了两遍了,郁闷

amixer set Master 74 unmute


代码:
amixer set PCM 74 unmute
ldw111222
帖子: 2
注册时间: 2009-03-18 10:25
送出感谢: 0
接收感谢: 0

Re: [问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#5

帖子 ldw111222 » 2009-03-18 10:53

谁有其他的办法啊

这两个命令不管用啊
头像
sxdhaoren
帖子: 851
注册时间: 2008-10-01 0:20
系统: ubuntu kylin16.04.3
送出感谢: 4 次
接收感谢: 0

Re: [问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#6

帖子 sxdhaoren » 2009-03-19 18:16

刚装的9.04,碰到了相同的问题,这两个命令代表什么意思?没有作用的话怎么返回去呀
自由软件爱好者
奈我何
帖子: 63
注册时间: 2007-06-23 15:47
送出感谢: 0
接收感谢: 0

Re: [问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#7

帖子 奈我何 » 2009-05-07 9:22

sound theme 改为 no sound.
daveleeyee
帖子: 14
注册时间: 2009-04-30 12:15
送出感谢: 0
接收感谢: 0

Re: [问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#8

帖子 daveleeyee » 2009-05-11 17:11

mark留标! 慢慢学习!

:em11 :em11 :em09
ozewu
帖子: 2
注册时间: 2009-11-17 16:30
送出感谢: 0
接收感谢: 0

Re: [问题]开机后声卡总是静音,要手动调后才能发声,请问在哪设置?

#9

帖子 ozewu » 2009-11-21 14:36

sound theme 改为 no sound.然后重新启动,在把no sound改回ubuntu,重新启动就好了,我就是这样解决了
回复

回到 “常用硬件支持”