新ATI显卡驱动8.6发布了,请到AMD网站下载。

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

新ATI显卡驱动8.6发布了,请到AMD网站下载。

#1

帖子 youxin » 2008-06-20 11:40

http://ati.amd.com/support/drivers/linu ... adeon.html
ATI Catalyst™ 8.6 Proprietary Linux x86 Display Driver
头像
vanciki
帖子: 212
注册时间: 2007-06-27 16:35
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 vanciki » 2008-06-20 22:34

嗯。2d渲染还会不会卡的啊
如果世界上有完美,那也只在你梦境里
图片
liop1590
帖子: 1
注册时间: 2008-06-20 19:43
送出感谢: 0
接收感谢: 0

#3

帖子 liop1590 » 2008-06-21 0:53

dddddddddddddddddddddddd :cry: :roll:
头像
Shadow.net
帖子: 124
注册时间: 2007-03-11 19:17
送出感谢: 0
接收感谢: 0

#4

帖子 Shadow.net » 2008-06-22 11:59

刚刚更新到8.5没多久……
头像
keky
帖子: 231
注册时间: 2007-12-20 15:08
来自: harbin
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 keky » 2008-06-23 17:05

下来用了,感觉蛮好滴。。
kevin.c
帖子: 145
注册时间: 2008-04-01 12:28
送出感谢: 0
接收感谢: 0

#6

帖子 kevin.c » 2008-06-23 18:57

下了 回家安装测试
拼人品
小子爱丫头
帖子: 19
注册时间: 2008-06-19 2:22
送出感谢: 0
接收感谢: 0

#7

帖子 小子爱丫头 » 2008-06-25 2:14

谁装了?教教我啊!
乖乖隆地咚,烧饼卷大葱!
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

#8

帖子 youxin » 2008-06-26 9:04

看我的发帖
头像
fengjie
帖子: 130
注册时间: 2008-03-19 14:20
来自: 广西柳州
送出感谢: 1 次
接收感谢: 0

#9

帖子 fengjie » 2008-06-27 16:10

wo zhuang le bai ping a
主板:ASUS P8Z77-V
CPU:Intel 酷睿i3 3200
内存:ADTA DDRⅢ 1600 8G
显卡:Intel® HD Graphic
声卡:Realtek ALC 892
有线网卡:Intel® 82579V
无线网卡:Qualcomm Atheros AR9485
硬盘:WDC WD6401AALS
电源:长城ATX-350SD静音大师
显示器:Samsung S24A350H
dskai
帖子: 14
注册时间: 2007-04-09 20:40
送出感谢: 0
接收感谢: 0

#10

帖子 dskai » 2008-06-27 23:42

请问官方驱动和开源驱动那个效果好些
ttyever
帖子: 139
注册时间: 2007-10-06 0:56
送出感谢: 0
接收感谢: 0

#11

帖子 ttyever » 2008-06-29 19:48

有人曾经测试过,官方的比开源的要强不少,你可以在论坛内搜索一下
头像
fengjie
帖子: 130
注册时间: 2008-03-19 14:20
来自: 广西柳州
送出感谢: 1 次
接收感谢: 0

#12

帖子 fengjie » 2008-07-05 11:29

我的是C.M 780G X5 128M/4800+/DDR2 800 1G 文本模式用以下方法装了ATI官方驱动,
到官方网站下载ati-driver-installer-8-6-x86.x86_64.run
sudo chmod +x ati-driver-installer-8-6-x86.x86_64.run
sudo ./ati-driver-installer-8-6-x86.x86_64.run
sudo aticonfig --initial
sudo reboot
重启后都没有什么问题
就是硬件驱动里面的ATI图形加速驱动的已启用的框没有打勾,状态是使用中
现在已经开启了部分3D效果,但感觉有点卡,分数很低,不懂是怎么回事
fengjie@FengJie-Desktop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 3200 Graphics
OpenGL version string: 2.1.7659 Release

段错误
fengjie@FengJie-Desktop:~$ glxgears
3221 frames in 5.0 seconds = 644.195 FPS
3323 frames in 5.0 seconds = 664.579 FPS
3430 frames in 5.0 seconds = 685.851 FPS
3092 frames in 5.0 seconds = 618.325 FPS
3417 frames in 5.0 seconds = 683.295 FPS
3148 frames in 5.0 seconds = 629.515 FPS

fengjie@FengJie-Desktop:~$ fgl_glxgears
Using GLX_SGIX_pbuffer
640 frames in 5.0 seconds = 128.000 FPS
701 frames in 5.0 seconds = 140.200 FPS
686 frames in 5.0 seconds = 137.200 FPS
551 frames in 5.0 seconds = 110.200 FPS
692 frames in 5.0 seconds = 138.400 FPS
XIO: fatal IO error 22 (Invalid argument) on X server ":0.0"
after 11034 requests (11033 known processed) with 0 events remaining.
fengjie@FengJie-Desktop:~$
主板:ASUS P8Z77-V
CPU:Intel 酷睿i3 3200
内存:ADTA DDRⅢ 1600 8G
显卡:Intel® HD Graphic
声卡:Realtek ALC 892
有线网卡:Intel® 82579V
无线网卡:Qualcomm Atheros AR9485
硬盘:WDC WD6401AALS
电源:长城ATX-350SD静音大师
显示器:Samsung S24A350H
回复

回到 “常用硬件支持”