当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7300GT的驱动把我挡在UBUNTU的门外。。。
帖子发表于 : 2008-06-22 13:01 

注册: 2006-06-09 12:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
昨天从网上下了gos2.9和ubuntu8.04,分别装了一下。先是gos很顺利,装好后自己联网下了7300GT的驱动,一切正常。但是8.04反面是装不了显卡驱动,可以联网下载最新驱动,试了论坛很多方法也不行,最后只好放弃。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-22 13:03 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
也许说学习方法把你挡在门外更恰当


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 7300GT的驱动把我挡在UBUNTU的门外。。。
帖子发表于 : 2008-06-22 13:36 

注册: 2007-06-21 22:58
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
Raysun 写道:
昨天从网上下了gos2.9和ubuntu8.04,分别装了一下。先是gos很顺利,装好后自己联网下了7300GT的驱动,一切正常。但是8.04反面是装不了显卡驱动,可以联网下载最新驱动,试了论坛很多方法也不行,最后只好放弃。


我也是用的这个显卡,你说的不能安装具体是什么情况?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-24 21:18 

注册: 2006-06-09 12:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
可能是让微软惯坏了,还真有些不习惯。我现在只能是从源上下载驱动,没有尝试自己安装。二楼说得对,让我再看看论坛的文章,慢慢摸索一下。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-24 21:51 

注册: 2006-10-26 7:02
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
7300gt 用 nvidia-glx-new 很正常阿。

该不是忘了 nvidia-xconfig?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-24 22:32 

注册: 2006-06-09 12:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
应该是nvidia-xconfig没设好,楼上能不能教我一下怎么搞?显卡应该能驱动,但不能调分辨率。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-27 1:46 

注册: 2006-10-26 7:02
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
直接运行
sudo nvidia-xconfig

如果用的是液晶,分辨率是自动识别的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-27 22:23 

注册: 2006-06-09 12:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
也是试过了,问题是我的显示器是杂牌液晶,一用sudo nvidia-xconfig 就超出显示范围。试过自己调xorg.conf,试过一次调分辨率,但是结果还是不尽人意。那个nvidia-settings可以调出来,但好像不受控制,弹来弹去。等我再试一下其他方法。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-27 22:31 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-21 15:22 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
vvvli 写道:
7300gt 用 nvidia-glx-new 很正常阿。

该不是忘了 nvidia-xconfig?

若这个很正常,那么7.04,7.10的可没提示,自动装的;
也是,怪咱没留意看。
可是但是,既然可以自动,那么8.04怎么没了-不自动了?就是开启的机关-“受限驱动管理器”为什么不见了?
要是早知道U会抽风,早就留意它怎么装了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译