当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]Ubuntu8.04声卡问题的最终解决了 (sb600)
帖子发表于 : 2008-06-24 18:51 

注册: 2008-06-24 18:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
今天终于解决了Ubuntu8.04声卡问题!听到了久违的声音!!!!!!!!!!
和大家分享下经验,希望能帮到还没解决这一问题的朋友!!!
我的扳子是技嘉的690v,系统是ubuntu amd-64的!!
之前找了好多方法,都没解决!现在想想,也不是找的方法不对,而是还差某一步,因为每人的机子,系统都可能在某个地方不同!这还是需要自己摸索的,大家努力啦!
首先我是参照以下这位兄弟的方法做的!
http://forum.ubuntu.org.cn/viewtopic.php?p=753334
安这方法做完重启后,一听,还是没声音!!
但我还是开着音乐,然后打开双击那音量控制的小喇叭,检查.....无问题。
然后,点“编辑” ->首选项,把“可见的音轨”一个个打上勾,看有无声音出!(此时要确保自己耳塞,播放器的音量已调最大)
我的就是这样子点出了声音的!!!天籁的声音从此出现!!!!!


附件:
Screenshot-音量控制:HDA ATI SB (Alsa mixer).png
Screenshot-音量控制:HDA ATI SB (Alsa mixer).png [ 13.86 KiB | 被浏览 649 次 ]

Screenshot-音量控制首选项.png
Screenshot-音量控制首选项.png [ 10.55 KiB | 被浏览 907 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-25 20:48 

注册: 2008-06-25 10:20
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
谢谢,按你的方法出了,一开始下一跳,刺耳的杂音,只能把front降到一半以下才正常,还有现在插入耳机两个都响。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-27 10:26 

注册: 2008-05-28 8:37
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
请问 ac97 sb600的 声卡类型是什么样 的啊 我 一直查不到 装不上啊 ........ :roll:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-27 14:58 
头像

注册: 2007-02-05 13:04
帖子: 19
地址: shanghai
送出感谢: 0 次
接收感谢: 0 次
我的是MCP67芯片组的ALC861,按照LZ的方法还是不行
而且我没有 surround[[/list]


附件:
Screenshot-音量控制首选项.png
Screenshot-音量控制首选项.png [ 10.73 KiB | 被浏览 786 次 ]
页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-27 20:48 

注册: 2007-09-24 22:28
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我装好后可见音轨里面丫根就没东西,一片空白...


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-27 23:10 

注册: 2008-06-24 18:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
amwkthhy 写道:
请问 ac97 sb600的 声卡类型是什么样 的啊 我 一直查不到 装不上啊 ........ :roll:


查看声卡类型的方法请仔细参看此贴?若查不出,请问你输入命令得出的是什么??
http://forum.ubuntu.org.cn/viewtopic.php?p=753334[/url]


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-27 23:15 

注册: 2008-06-24 18:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
silencer 写道:
我的是MCP67芯片组的ALC861,按照LZ的方法还是不行
而且我没有 surround[[/list]


再补充说明一下,我那次是把一个个全部的选项都打上了勾!!
若你没全部打上,建议你全部打上试一下!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-27 23:16 

注册: 2008-06-24 18:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
lhtoo 写道:
我装好后可见音轨里面丫根就没东西,一片空白...


这位兄弟的情况,我没试过!不清楚...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译