[已解决]Ubuntu8.04声卡问题的最终解决了 (sb600)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
haiyusimon
帖子: 5
注册时间: 2008-06-24 18:04
送出感谢: 0
接收感谢: 0

[已解决]Ubuntu8.04声卡问题的最终解决了 (sb600)

#1

帖子 haiyusimon » 2008-06-24 18:51

今天终于解决了Ubuntu8.04声卡问题!听到了久违的声音!!!!!!!!!!
和大家分享下经验,希望能帮到还没解决这一问题的朋友!!!
我的扳子是技嘉的690v,系统是ubuntu amd-64的!!
之前找了好多方法,都没解决!现在想想,也不是找的方法不对,而是还差某一步,因为每人的机子,系统都可能在某个地方不同!这还是需要自己摸索的,大家努力啦!
首先我是参照以下这位兄弟的方法做的!
viewtopic.php?p=753334
安这方法做完重启后,一听,还是没声音!!
但我还是开着音乐,然后打开双击那音量控制的小喇叭,检查.....无问题。
然后,点“编辑” ->首选项,把“可见的音轨”一个个打上勾,看有无声音出!(此时要确保自己耳塞,播放器的音量已调最大)
我的就是这样子点出了声音的!!!天籁的声音从此出现!!!!!
附件
Screenshot-音量控制首选项.png
Screenshot-音量控制首选项.png (10.55 KiB) 查看 938 次
Screenshot-音量控制:HDA ATI SB (Alsa mixer).png
ncjnlz
帖子: 1
注册时间: 2008-06-25 10:20
送出感谢: 0
接收感谢: 0

#2

帖子 ncjnlz » 2008-06-25 20:48

谢谢,按你的方法出了,一开始下一跳,刺耳的杂音,只能把front降到一半以下才正常,还有现在插入耳机两个都响。
amwkthhy
帖子: 3
注册时间: 2008-05-28 8:37
送出感谢: 0
接收感谢: 0

#3

帖子 amwkthhy » 2008-06-27 10:26

请问 ac97 sb600的 声卡类型是什么样 的啊 我 一直查不到 装不上啊 ........ :roll:
头像
silencer
帖子: 19
注册时间: 2007-02-05 13:04
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 silencer » 2008-06-27 14:58

我的是MCP67芯片组的ALC861,按照LZ的方法还是不行
而且我没有 surround[[/list]
附件
Screenshot-音量控制首选项.png
Screenshot-音量控制首选项.png (10.73 KiB) 查看 817 次
lhtoo
帖子: 60
注册时间: 2007-09-24 22:28
送出感谢: 0
接收感谢: 0

#5

帖子 lhtoo » 2008-06-27 20:48

我装好后可见音轨里面丫根就没东西,一片空白...
haiyusimon
帖子: 5
注册时间: 2008-06-24 18:04
送出感谢: 0
接收感谢: 0

#6

帖子 haiyusimon » 2008-06-27 23:10

amwkthhy 写了:请问 ac97 sb600的 声卡类型是什么样 的啊 我 一直查不到 装不上啊 ........ :roll:
查看声卡类型的方法请仔细参看此贴?若查不出,请问你输入命令得出的是什么??
viewtopic.php?p=753334[/url]
haiyusimon
帖子: 5
注册时间: 2008-06-24 18:04
送出感谢: 0
接收感谢: 0

#7

帖子 haiyusimon » 2008-06-27 23:15

silencer 写了:我的是MCP67芯片组的ALC861,按照LZ的方法还是不行
而且我没有 surround[[/list]
再补充说明一下,我那次是把一个个全部的选项都打上了勾!!
若你没全部打上,建议你全部打上试一下!
haiyusimon
帖子: 5
注册时间: 2008-06-24 18:04
送出感谢: 0
接收感谢: 0

#8

帖子 haiyusimon » 2008-06-27 23:16

lhtoo 写了:我装好后可见音轨里面丫根就没东西,一片空白...
这位兄弟的情况,我没试过!不清楚...
回复

回到 “常用硬件支持”