当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装完alsa驱动系统还是无声
帖子发表于 : 2008-06-27 15:12 
头像

注册: 2007-02-05 13:04
帖子: 19
地址: shanghai
送出感谢: 0 次
接收感谢: 0 次
本人笔记本声卡信息如下:
silencer@silencer-laptop:~$ hwinfo --sound
24: PCI 07.0: 0403 Audio device
[Created at pci.296]
UDI: /org/freedesktop/Hal/devices/pci_10de_55c
Unique ID: M71A.wSQSlm0Rx_B
SysFS ID: /devices/pci0000:00/0000:00:07.0
SysFS BusID: 0000:00:07.0
Hardware Class: sound
Model: "ASUSTeK Audio device"
Vendor: pci 0x10de "nVidia Corporation"
Device: pci 0x055c
SubVendor: pci 0x1043 "ASUSTeK Computer Inc."
SubDevice: pci 0x1339
Revision: 0xa1
Driver: "HDA Intel"
Driver Modules: "snd_hda_intel"
Memory Range: 0xfd578000-0xfd57bfff (rw,non-prefetchable)
IRQ: 23 (701 events)
Module Alias: "pci:v000010DEd0000055Csv00001043sd00001339bc04sc03i00"
Driver Info #0:
Driver Status: snd_hda_intel is active
Driver Activation Cmd: "modprobe snd_hda_intel"
Config Status: cfg=new, avail=yes, need=no, active=unknown

驱动是在realtek官网上下的
alsa-driver-rt20080527-5.04.tar.bz2
alsa-lib-1.0.16.tar.bz2
alsa-utils-1.0.16.tar.bz2
编译中很顺利,但是有warning
cat WARNING

WARNING!!! The mixer channels for the ALSA driver are muted by default!!!
**************************************************************************
You would use some ALSA or OSS mixer to set the appropriate volume.

求大家帮助~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-27 19:24 
头像

注册: 2007-02-05 13:04
帖子: 19
地址: shanghai
送出感谢: 0 次
接收感谢: 0 次
UP~~~~~~~~~~~~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译