当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我是一个新手,刚装完系统,大家帮我看看怎么回事
帖子发表于 : 2008-07-01 5:30 

注册: 2008-07-01 5:14
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我装的是Ubuntu 8.04,装虚拟机上的
感觉系统还不错

1.我的鼠标滚轮没有用了
2.我的驱动全装不上去
不知道是怎么回事
装的时候不是报错就是直接闪了一下就没了
我的主板是asus m2v mx-se
里面有linux的驱动
我直接解压到移动硬盘里面装的
里面有英文的说明书我也看不懂
3.听歌的时候老是卡
4.播放rm文件的时候提示没装解码器,它又装不上去,avi的不用装,播放时有点卡
5.视觉效果只能选无,选其他的都报“无法启用桌面效果”;

郁闷死了
如果这样我就不能把系统装到机器上了
大家帮我解决一下
谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-01 10:44 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
兄弟,你是在虚拟机里装的啊,就别要求那么多了!我直接装在硬盘上,你说的问题一个都没有!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-01 11:47 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
担心出问题的话装个双系统先用着就行了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我是一个新手,刚装完系统,大家帮我看看怎么回事
帖子发表于 : 2008-07-01 12:09 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
klutz 写道:
我装的是Ubuntu 8.04,装虚拟机上的
感觉系统还不错
1.我的鼠标滚轮没有用了
2.我的驱动全装不上去
不知道是怎么回事
装的时候不是报错就是直接闪了一下就没了
我的主板是asus m2v mx-se
里面有linux的驱动
我直接解压到移动硬盘里面装的
里面有英文的说明书我也看不懂
3.听歌的时候老是卡
4.播放rm文件的时候提示没装解码器,它又装不上去,avi的不用装,播放时有点卡
5.视觉效果只能选无,选其他的都报“无法启用桌面效果”;
郁闷死了
如果这样我就不能把系统装到机器上了
大家帮我解决一下
谢谢了!


1。虚拟机的鼠标滚轮驱动是有些问题,我们经常碰到,真实系统中无此问题。
2。虚拟机不是你的真机,因此不能使用你的真实主板的驱动,要使用虚拟机软件自带的驱动。
3。虚拟机是有这个问题,真实系统中无此问题。
4。这个要手动安装,看看相关帮助和说明,sudo apt-get install w32codecs 之类的就可以。
5。目前没有任何一种虚拟机软件能支持视觉效果,只能在真实系统中实现。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译