[问题]安装ATI9800PRO显卡驱动的时候遇到的问题。

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
proll
帖子: 29
注册时间: 2006-04-17 20:56
送出感谢: 0
接收感谢: 0

[问题]安装ATI9800PRO显卡驱动的时候遇到的问题。

#1

帖子 proll » 2006-04-20 15:54

root@ubuntu:/home/pigno# sudo dpkg -i fglrx-4-1-0_8.24.8-2_i386.deb
选中了曾被取消选择的软件包 fglrx-4-1-0。
(正在读取数据库 ... 系统当前总共安装有 67548 个文件和目录。)
正在解压缩 fglrx-4-1-0 (从 fglrx-4-1-0_8.24.8-2_i386.deb) ...
dpkg:处理 fglrx-4-1-0_8.24.8-2_i386.deb (--install)时出错:
正试图覆盖“/usr/X11R6/lib/libfglrx_gamma.so.1.0”,它属于软件包 xorg-driver-fglr x
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
在处理时有错误发生:
fglrx-4-1-0_8.24.8-2_i386.deb
root@ubuntu:/home/pigno# sudo dpkg -i fglrx-4-1-0_8.24.8-2_i386.deb
(正在读取数据库 ... 系统当前总共安装有 67548 个文件和目录。)
正在解压缩 fglrx-4-1-0 (从 fglrx-4-1-0_8.24.8-2_i386.deb) ...
dpkg:处理 fglrx-4-1-0_8.24.8-2_i386.deb (--install)时出错:
正试图覆盖“/usr/X11R6/lib/libfglrx_gamma.so.1.0”,它属于软件包 xorg-driver-fglrx
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
在处理时有错误发生:
fglrx-4-1-0_8.24.8-2_i386.deb



ATI的驱动是rpm包,我用sudo alien 命令转换了deb的包,然后安装的时候提示上面的错误
:oops:
proll
帖子: 29
注册时间: 2006-04-17 20:56
送出感谢: 0
接收感谢: 0

#2

帖子 proll » 2006-04-20 20:35

我按照论坛的帖子安装了最新的驱动,安装过程中没有出错,重新启动后,输入检测代码fglrxinfo检测,但是得到的结

果是这样的
pigno@ubuntu:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.2.1)


在“应用程序”里面有ATI CONTRAL,打开之后,发现里面显示的是ATI 9800PRO,不知道这个是不是安装好了?
附件
Screenshot.png
ATI Control
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2006-04-21 22:34

运行

代码: 全选

ls -l /usr/lib/libGL.*
看一下.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “常用硬件支持”