当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我的电池真的损坏了吗?附图
帖子发表于 : 2008-07-06 20:25 
头像

注册: 2007-01-18 18:05
帖子: 245
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
请看附件截图,为什么我每次登录Ubuntu都会有哪个提示?

图片

我登录WindowsXP也没有说我的电池损坏了。

不解的是,我基本上不用电池,都是用外接电源的(电池不取下)。电池本身单独使用极少。

这可能是什么原因呢?有没有合适的解决办法?

望达淫告知,不甚感激。 :lol:


附件:
文件注释: 系统提示画面截图
Screenshot.png
Screenshot.png [ 11.5 KiB | 被浏览 838 次 ]


_________________
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-06 20:31 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
代码:
cat  /proc/acpi/battery/BAT1/info

看看你电池的信息,觉得不保险得话再到win下面,下个baterry(大概)查查电池情况


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-10 15:35 
头像

注册: 2007-08-11 22:19
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
可能是误报,有的机器在linux下,电池容量测得不准,只要在win下正常就应该没事,我的epc遇到过这个问题!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-10 15:52 
头像

注册: 2005-12-10 17:36
帖子: 336
地址: 北京市海淀区上地十街辉煌国际
送出感谢: 0 次
接收感谢: 0 次
我的也这样提示,但是我还是可以坚持一个半小时,原来是2个小时多一点的


_________________
Laptop:HP Compaq Presario V3210AU
OS:Gentoo openbox+stalonetray+rox-filer+gmrun+mplayer+firefox+ibus+sonata+tilda
Phone:Orange Dopod 838+ SPV C600
OS:Windows Mobile 6.1


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-30 21:02 
头像

注册: 2007-01-18 18:05
帖子: 245
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
Tenyears 写道:
代码:
cat  /proc/acpi/battery/BAT1/info

看看你电池的信息,觉得不保险得话再到win下面,下个baterry(大概)查查电池情况


输出如下结果:
present: yes
design capacity: 4800 mAh
last full capacity: 1170 mAh
battery technology: rechargeable
design voltage: 11100 mV
design capacity warning: 250 mAh
design capacity low: 50 mAh
capacity granularity 1: 32 mAh
capacity granularity 2: 32 mAh
model number: DELLTM9536
serial number: 20933
battery type: LION
OEM info: SONY

我在Windows下碰到一个怪现象,电池用半个小时就说没电。但我在显示掂量为零的情况下,仍然使用,一个小时后,还能用,我感觉电池比较热,怕爆炸,就没有继续用了,又开始接上外接电源。可能我的电池真的坏掉了。


_________________
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]我的电池真的损坏了吗?附图
帖子发表于 : 2008-12-24 0:06 

注册: 2007-11-07 12:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我原来装8。04没这个问题,现在突然出现了。不知怎么解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译