当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UBANTU 6.06,在主板PCI-E 1X插槽上插一块minipci转PCI-E转接卡后无法进入图形界面
帖子发表于 : 2008-07-07 23:39 

注册: 2007-05-09 21:16
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
机器是P4 2.8,华硕P945主板带1个AGP插槽安装了7300gt显卡(AGP版),1个PCI-E 1X插槽(闲置),三个PCI插槽(闲置),1G内存,集成声卡网卡;

机器装了WINXP和UBUNTU6.06双系统,两个系统都能正常使用;

后来在PCI-E 1X的插槽上面接了一块MINIPCI-PCI-E 1X的转接卡(桥芯片为PLX8112),因为手头有块minipci接口的无线网卡(ATHEROS CM9)想把它用到这台机器上。现象如下:

1.机器插上带CM9的转接卡后,进入WINXP一切正常,装上ATHEROS的驱动无线网卡能被识别并稳定工作;
2.插上带CM9的转接卡后,进入UBUNTU时无法进入图形界面,进入字符界面后尝试安装了无线网卡的驱动,居然成功了,并且成功配置无线网络ping通了家里的AP;
3.拔下转接卡上的CM9,仅在主板上插入转接卡,进入UBUNTU时仍然无法进入图形界面;

请问这个问题我应该从哪里入手解决?是不是插上转接卡使得系统没有找到显卡?
无法进入图形界面时的提示稍后就贴上来。
本人菜鸟*_*
不知 dkpg-reconfigure-xxxx(不记得了)等命令是否有用


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-10 17:32 

注册: 2007-05-09 21:16
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
问题解决了
原来的xorg.conf文件中显卡为PCI:4:0:0
插上转接卡之后在命令行界面tty1中lspci了一下发现显卡变成了5:0:0
于是修改xorg.conf文件中相应部分的4:0:0改成5:0:0
保存重新启动,OK了,又能顺利进入X了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: UBANTU 6.06,在主板PCI-E 1X插槽上插一块minipci转PCI-E转接卡后无法进入图形界面
帖子发表于 : 2009-08-12 11:47 

注册: 2008-05-07 10:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
问一下,你的MINIPCI-PCI-E 1X的转接卡是哪里买的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译