当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xf86-video-ati 6.9.0 Released,安装失败
帖子发表于 : 2008-07-08 3:30 

注册: 2007-12-12 1:56
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
我的本本重装过后是从没有安装过任何ATI官方或者受限驱动的,此时新版开源驱动出来了,心痒就试了

先安装了编译所需库,然后编译驱动,过程顺利。

但是依然无法开启特效,郁闷……

然后按以下方式配置 xorg.conf ,结果无法进入X



引用:
Section "Module"
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
Load "freetype"
Load "drm"
Load "glx"
Load "dri"
EndSection
Section "Files"
FontPath "/usr/share/fonts/misc/"
FontPath "/usr/share/fonts/Type1/"
FontPath "/usr/share/fonts/100dpi/"
FontPath "/usr/share/fonts/75dpi/"
EndSection
Section "ServerFlags"
EndSection
Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"
Option "AutoRepeat" "500 30"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection
Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "Emulate3TimeOut" "50"
Option "EmulateWheel" "on"
Option "EmulateWheelButton" "2"
Option "XAxisMapping" "6 7"
Option "YAxisMapping" "4 5"
Option "ZAxisMapping" "4 5"

EndSection
Section "Monitor"
Identifier "My Monitor"
HorizSync 31.5 - 57.0
VertRefresh 40-150
EndSection
Section "Device"
Identifier "ATI"
Driver "radeon"
Option "AGPMode"
Option "EnablePageFlip" "True"
Option "XAANoOffscreenPixmaps" "true"
Option "XaaNoScanlineImageWriteRect"
Option "XaaNoScanlineCPUToScreenColorExpandFill"
BusID "PCI:1:0:0"
VendorName "Unknown"
BoardName "Unknown"
Screen 0
EndSection
Section "Device"
Identifier "My Video Card"
Driver "radeon"
EndSection
Section "Screen"
Identifier "ATI"
Device "ATI"
Monitor "My Monitor"
DefaultDepth 24
Subsection "Display"
Depth 24
Modes "1280x800"
ViewPort 0 0
EndSubsection
EndSection
Section "ServerLayout"
Identifier "ATI"
Screen "ATI"
InputDevice "Mouse1" "CorePointer"
InputDevice "Keyboard1" "CoreKeyboard"
EndSection
Section "DRI"
Mode 0666
EndSection


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-08 3:31 

注册: 2007-12-12 1:56
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
PS:我的本本是 HP B1925TU, Randon Express 200m 芯片组,显卡核心应该是 X300,即x1150 显示卡


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-08 13:24 

注册: 2007-06-08 22:57
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
好像x200和x200m都不支持3d,我的是x200也 开不了3d。但能进入桌面的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译