当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 登录界面的分辨率和频率怎么调整?
帖子发表于 : 2008-07-08 23:24 

注册: 2008-07-08 23:21
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我设置完的对登录界面不起作用阿, 分辨率很大 看着很不舒服,该怎么调整啊。搜索的结果都没有成功。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-09 8:53 

注册: 2005-11-26 11:18
帖子: 37
地址: 洛水之阳
送出感谢: 0 次
接收感谢: 0 次
我也遇到了相同的问题,menu.lst 增加vga参数后 ,启动时出现
video adapter :VESA VGA
mode : COLSxROWS
0 80x25
1 80x50
2 80x43
3 80x28
4 80x30
5 80x34
6 80x60
可是无论选择哪种模式都无法更改启动时的分辨率,请朋友帮忙啊~,谢谢~!


_________________
一学,二用,三创新……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:12 

注册: 2008-06-23 22:06
帖子: 150
地址: 浙江
送出感谢: 0 次
接收感谢: 1
我也是
重新安装8.04的时候进去只能调到最大的800*600
换了Kubuntu的光盘也没用
就是无法调整到我需要的1280*1024

哪里有高手相助?


_________________
简单是美德
[Blog]http://blog.oppih.me/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:17 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
Google一下了,一般是
代码:
sudo displayconfig-gtk
配置正确的显示器

然后再编辑xorg.conf把高的分辨率删了,重启x


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:20 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
leeaman 写道:
Google一下了,一般是
代码:
sudo displayconfig-gtk
配置正确的显示器

然后再编辑xorg.conf把高的分辨率删了,重启x


这招在7.10管用

8.04不灵了,别是又换地方了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:22 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
hcym 写道:
leeaman 写道:
Google一下了,一般是
代码:
sudo displayconfig-gtk
配置正确的显示器

然后再编辑xorg.conf把高的分辨率删了,重启x


这招在7.10管用

8.04不灵了,别是又换地方了


不是吧,没有发现问题,我在8.04下面用得好好的,可以说说那里不管用吗?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:26 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
ati2600

配置displayconfig-gtk直接就挂

xorg.conf里和分辨率有关的一句都没有.

没敢强加分辨率,用自动登陆绕过的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:29 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
哦,没有用过a卡,不清楚,但是n卡 intel sis的显卡我都是这样配置成功过的,谢谢指正


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:38 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
也有用nv, intel

也没这事


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-08 15:46 

注册: 2008-08-07 22:15
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
我用 的是A卡 但是尝试国很多方法都没有什么用 最后只能在xorg.conf
改成这样称能正常登录 不过登录分辨率依然是超级大的 nnd

还请高手指点哦~~~
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cn"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "fglrx"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
EndSection
Section "Module"
Load "glx"
EndSection


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-08 16:01 

注册: 2008-08-02 8:02
帖子: 21
送出感谢: 0 次
接收感谢: 0 次

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection
改为:
代码:
Section "Screen"
  Identifier "Default Screen"
  Monitor "Configured Monitor"
  Device "Configured Video Device"
  Defaultdepth 24
  SubSection "Display"
    Depth 24
    Virtual   1024   768
    Modes "1024x768" "800x600"
  EndSubSection
EndSection


其中
Virtual 1024 768 #默认的分辨率
Modes "1024x768" "800x600" #可以支持的分辨率
根据你的需要修改。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-08 17:25 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
貌似是绕过了...不知道换到哪里了...
我之前xorg.conf里面全是空的,不过手动写进去也可以生效的...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-08-08 17:56 

注册: 2008-07-30 10:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
刷新率怎么设置了
lu1999 写道:

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection
改为:
代码:
Section "Screen"
  Identifier "Default Screen"
  Monitor "Configured Monitor"
  Device "Configured Video Device"
  Defaultdepth 24
  SubSection "Display"
    Depth 24
    Virtual   1024   768
    Modes "1024x768" "800x600"
  EndSubSection
EndSection


其中
Virtual 1024 768 #默认的分辨率
Modes "1024x768" "800x600" #可以支持的分辨率
根据你的需要修改。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-08-08 19:28 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
LCD不用设置刷新率,CRT具体搜索


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-08-09 5:47 

注册: 2008-08-02 8:02
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
刷新率这样调整:
代码:
Modes "1024x768" "800x600"

改为
代码:
Modes "1024x768@60" "800x600@60"

后来加上的 @60 就是刷新率,根据您的实际情况修改,液晶的就设成60。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译