当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu 为什么不能识别瑞芯方案的MP4 而华芯方案的MP4 就可用呢?
帖子发表于 : 2008-07-14 16:37 

注册: 2007-02-08 14:46
帖子: 37
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
ubuntu 为什么不能识别瑞芯方案的MP4 而华芯方案的MP4 就可用呢?
哪位高手可知 ubuntu的usb设备的识别过程,希望能找到解决的办法。
是不是 产品的ID和厂商的ID 没有登记就不识别呢!!!
高手请解释一下。。。。。。。。。


_________________
欢迎访问我的站内Blog。
http://forum.ubuntu.org.cn/weblog.php?w=1168
谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-14 17:16 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
谁说的!当u盘认基本没见过认不出的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-14 17:25 
头像

注册: 2007-03-13 11:23
帖子: 1343
送出感谢: 0 次
接收感谢: 0 次
这里的识别是什么意思
是说挂载还是识别呢
比如
代码:
hunch@hunch-laptop:~$ lsusb
Bus 005 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000 

可以识别是指usb总线上有设备
挂载是说
这个设备从/dev/xx挂到你的磁盘文件系统


_________________
"We are all in the mud, but some of us are looking at the stars." (Oscar Wilde)
We are not born for ourselves.
人生天地间,并非为自己
Homepage:http://sites.google.com/site/polarisnotme/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-25 17:49 

注册: 2007-02-08 14:46
帖子: 37
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
比如说 蓝魔的机器 RM970 RM550+ 等等的机器 连到UBUNTU时 mp4就显示2~3秒的连接显示,后就跳回播放界面了,我是卖蓝魔的 不要讲我机器和连接线有问题。我试了N多的机器和线。都是一样的 连接后没反应。lsusb也看不到,很晕的哟!!


_________________
欢迎访问我的站内Blog。
http://forum.ubuntu.org.cn/weblog.php?w=1168
谢谢!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-30 13:11 

注册: 2007-02-08 14:46
帖子: 37
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
没有哪位大虾知道吗??
很想知道为啥阿!!!!
还所有知道usb底层工作原理的 给些建议,linux的usb工作原理和驱动原理的 也给些建议阿!!!


_________________
欢迎访问我的站内Blog。
http://forum.ubuntu.org.cn/weblog.php?w=1168
谢谢!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-20 10:42 

注册: 2008-08-08 8:34
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的和楼主的情况一样 mp4插上后有几秒的连接显示 然后就掉了,只显示在充电
我把mp4插到xp的机子上就不会出现这种问题
希望有大虾来帮忙解决一下


页首
 用户资料  
 
7 楼 
 文章标题 : Re:
帖子发表于 : 2009-06-16 9:27 
头像

注册: 2008-06-14 11:00
帖子: 530
送出感谢: 0 次
接收感谢: 0 次
zbc8103 写道:
比如说 蓝魔的机器 RM970 RM550+ 等等的机器 连到UBUNTU时 mp4就显示2~3秒的连接显示,后就跳回播放界面了,我是卖蓝魔的 不要讲我机器和连接线有问题。我试了N多的机器和线。都是一样的 连接后没反应。lsusb也看不到,很晕的哟!!

我的蓝魔也是这样!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]ubuntu 为什么不能识别瑞芯方案的MP4 而华芯方案的MP4 就可用呢?
帖子发表于 : 2009-06-16 9:31 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
lsusb都看不到。你研究usb原理干嘛,还折腾出一个新系统啊。
搜索udev吧。最多研究下这个。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译