[问题] Ubuntu 8.04下升级Ati9550驱动出现问题[已解决]

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
Hengzer
帖子: 9
注册时间: 2007-11-07 11:22
送出感谢: 0
接收感谢: 0
联系:

[问题] Ubuntu 8.04下升级Ati9550驱动出现问题[已解决]

#1

帖子 Hengzer » 2008-07-19 23:10

在驱动之家下载的AMD Radeon/Mobility/FireGL系列显卡最新催化剂驱动8.6官方正式版For Linux x86/x64(2008年6月19日发布)到主目下,按照置顶帖8.4的升级方法升级,删除旧驱动后,执行

代码: 全选

sudo bash ati-driver-installer-8-4-x86.x86_64.run --buildpkg Ubuntu/hardy
出现下面提示:

代码: 全选

Created directory fglrx-install.el6329
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.501..............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
 ATI Technologies Linux Driver Installer/Packager 
==================================================
Generating package: Ubuntu/hard
Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions
Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions
Removing temporary directory: fglrx-install.el6329
现在每次进系统还要设置临时老驱动才行 :cry: :cry: 请高人指点一二 谢谢

:oops: 机器已重装安装8.10下次不敢再乱升鸟....
回复

回到 “常用硬件支持”