[问题]无法安装ATI驱动

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
wayne
帖子: 23
注册时间: 2006-05-02 10:54
送出感谢: 0
接收感谢: 0

[问题]无法安装ATI驱动

#1

帖子 wayne » 2006-05-02 10:57

按照http://wiki.cchtml.com/index.php/Ubuntu ... zy_Badger的方法安装最新的ATI驱动时,出现以下问题:

dpkg: /usr/i386-linux/lib/libc.so.6 not found.
dpkg: /usr/i386-linux/lib/libXext.so.6 not found.
dpkg: /usr/i386-linux/lib/libX11.so.6 not found.
dpkg: /usr/i386-linux/lib/libpthread.so.0 not found.
dpkg: /usr/i386-linux/lib/libdl.so.2 not found.
dpkg: /usr/i386-linux/lib/libm.so.6 not found.
dpkg: /usr/i386-linux/lib/libstdc++.so.5 not found.
dpkg: /usr/i386-linux/lib/librt.so.1 not found.
dpkg: /usr/i386-linux/lib/libGL.so.1 not found.
dpkg: /usr/i386-linux/lib/libfglrx_gamma.so.1 not found.
dpkg: /usr/i386-linux/lib/libfglrx_pp.so.1 not found.
dpkg-shlibdeps: failure: dpkg --search gave error exit status 1
dh_shlibdeps: command returned error code 256
make: *** [binary] Error 1
make: Leaving directory `/tmp/fglrx'
~/Desktop/fglrx-install
Removing temporary directory: fglrx-install


在我的系统里没有/usr/i386-linux,该如何解决呢?
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

#2

帖子 dida » 2006-05-02 11:29

dapper的源里面已经有ati 8.24.8的驱动
wayne
帖子: 23
注册时间: 2006-05-02 10:54
送出感谢: 0
接收感谢: 0

#3

帖子 wayne » 2006-05-02 20:38

dida 写了:dapper的源里面已经有ati 8.24.8的驱动
但我用的是breezy啊 :cry:
wayne
帖子: 23
注册时间: 2006-05-02 10:54
送出感谢: 0
接收感谢: 0

#4

帖子 wayne » 2006-05-03 10:31

dida 写了:dapper的源里面已经有ati 8.24.8的驱动
我单独下载dapper源里的驱动,也不能成功安装:(
回复

回到 “常用硬件支持”