[问题]ati显示问题...

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
apple@7
帖子: 1
注册时间: 2008-08-08 19:04
送出感谢: 0
接收感谢: 0

[问题]ati显示问题...

#1

帖子 apple@7 » 2008-08-08 23:05

我的卡是x1650pro agp
8.7驱动已经装上了.
效果开了.

不过有一个问题.
在ccc里面设置.
只能设置1024*768@85hz
而我在xp下是能够设置到1280*960@85hz
现在1280*960@60hz
好闪...边个大虾教下我点设置?
sxyxbat
帖子: 42
注册时间: 2008-07-28 17:12
来自: 厦门
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 sxyxbat » 2008-08-09 2:00

这是个很奇怪的现象,我的能调节1600*1200-85hz,还有1280*1024-85hz,就是不能1280*960-85hz。
lu1999
帖子: 21
注册时间: 2008-08-02 8:02
送出感谢: 0
接收感谢: 0

#3

帖子 lu1999 » 2008-08-09 6:04

编辑 /etc/X11/xorg.conf 文件。

代码: 全选

sudo gedit /etc/X11/xorg.conf
在Section "Screen"中修改或加入SubSection "Display"
Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1280 960
Modes "1280x960@85" "1024x768@85" "800x600@85"
EndSubSection

EndSection

1280x960是分辨率,85是刷新率。
你可以在Modes后面加入自己想要、显示器也支持的分辨率和刷新率。
Virtual 1280 960 是缺省使用的分辨率,也及开机就使用的分辨率。
sxyxbat
帖子: 42
注册时间: 2008-07-28 17:12
来自: 厦门
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sxyxbat » 2008-08-09 15:02

lu1999 写了:编辑 /etc/X11/xorg.conf 文件。

代码: 全选

sudo gedit /etc/X11/xorg.conf
在Section "Screen"中修改或加入SubSection "Display"
Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1280 960
Modes "1280x960@85" "1024x768@85" "800x600@85"
EndSubSection

EndSection
1280x960是分辨率,85是刷新率。
你可以在Modes后面加入自己想要、显示器也支持的分辨率和刷新率。
Virtual 1280 960 是缺省使用的分辨率,也及开机就使用的分辨率。
不对 ,这么干之后,重启是1280*960没错,但是依然只能刷到60hz
Section "Screen"的原始值是多少呀?麻烦那位高手贴出来下!
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#5

帖子 jarryson » 2008-08-09 15:42

调整水平和垂直刷新率
回复

回到 “常用硬件支持”