[求助]关于ATI Mobility Radeon 9200

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
free0609
帖子: 8
注册时间: 2008-08-10 17:31
送出感谢: 0
接收感谢: 0

[求助]关于ATI Mobility Radeon 9200

#1

帖子 free0609 » 2008-08-10 17:48

我按照网上的文章想打开3d特效,但是打开系统>系统管理>硬件驱动 的时候,既没有提示输入密码,里面也是空空的,请问高手,当如何是好?
对了,装的是ubuntu 8.04
头像
cuihao
帖子: 4793
注册时间: 2008-07-24 11:33
来自: 郑州
送出感谢: 1 次
接收感谢: 89 次
联系:

#2

帖子 cuihao » 2008-08-10 18:21

哈哈哈哈,我用Geforce 2 MX400(没听过吧,2002年的,就64MB显存),开啥3D!
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#3

帖子 jarryson » 2008-08-10 18:45

用开源驱动比较好,这显卡可以完美支持
free0609
帖子: 8
注册时间: 2008-08-10 17:31
送出感谢: 0
接收感谢: 0

#4

帖子 free0609 » 2008-08-10 18:48

jarryson 写了:用开源驱动比较好,这显卡可以完美支持
请问具体怎么做呢?第一次用linux,基本属于盲人......
纯色系
帖子: 25
注册时间: 2008-08-03 16:10
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 纯色系 » 2008-08-10 19:36

受限驱动只能支持9500以后的...
free0609
帖子: 8
注册时间: 2008-08-10 17:31
送出感谢: 0
接收感谢: 0

#6

帖子 free0609 » 2008-08-10 20:06

纯色系 写了:受限驱动只能支持9500以后的...
.........那我应该用什么驱动好?
knowfarway
帖子: 877
注册时间: 2007-08-25 10:37
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 knowfarway » 2008-08-10 23:42

直接开3D,找什么驱动
free0609
帖子: 8
注册时间: 2008-08-10 17:31
送出感谢: 0
接收感谢: 0

#8

帖子 free0609 » 2008-08-11 8:59

knowfarway 写了:直接开3D,找什么驱动
晕阿,要是我能开,就不来求助了......
头像
冲浪板
论坛版主
帖子: 7467
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#9

帖子 冲浪板 » 2008-08-11 10:01

还真的懒得再写一次,因为言多言失;(这就错一字了,不改了,留证据)
你查咱贴吧,有说过,那真是“一贴灵”哦
free0609
帖子: 8
注册时间: 2008-08-10 17:31
送出感谢: 0
接收感谢: 0

#10

帖子 free0609 » 2008-08-11 21:28

冲浪板 写了:还真的懒得再写一次,因为言多言失;(这就错一字了,不改了,留证据)
你查咱贴吧,有说过,那真是“一贴灵”哦
大侠......你的帖子4位数哦......拜托,是哪篇啊
回复

回到 “常用硬件支持”