当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求救,ATI2600安装8.7驱动程序失败
帖子发表于 : 2008-08-20 21:35 

注册: 2008-04-08 10:45
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
严格按照楼主的步骤去做,最后测试时显示
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.3-rc2)
OpenGL extensions:

看来是失败了
然后卸载又重新安装了一次,依然显示为Mesa
请问该如何解决?
我的显卡是ATI 2600HD
系统刚从7.10升到8.04 :(


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-21 8:59 

注册: 2007-05-24 0:45
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
我现在都是进入recover模式直接运行sh ati*.run 装的,很顺利


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-21 9:09 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
大体这个步骤,应该不会有问题。
代码:
# sh *.run
# cd /lib/modules/fglrx/build_mod/
# ln -sf /usr/src/{linux-source-2.6.*,linux}
[root @ /lib/modules/fglrx/build_mod] # sudo ./make.sh
[root @ /lib/modules/fglrx/build_mod] # cd ..
[root @ /lib/modules/fglrx] # ./make_install.sh


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-21 9:33 

注册: 2008-04-08 10:45
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
依然不行 :o


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-21 10:57 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
看每一行命令的输出,保证正确。我刚装上8.8的驱动,ati radeon x1300。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-24 22:39 
头像

注册: 2006-05-06 10:46
帖子: 60
地址: 伟人故里
送出感谢: 0 次
接收感谢: 0 次
很简单,先装上官方的驱动,重启,在新立得里安装fglrx-kernel-source,再重启,在系统-首选项-主菜单里的-其它,调出显示器和显卡,打开后在显卡项里的按名称选上驱动程序,选上fglrx,test通过。。最后一次重启,就看到你想要看的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译