当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教下,关于ATI驱动。
帖子发表于 : 2008-08-22 10:34 

注册: 2008-08-19 22:23
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我用的是 9550的显卡,我看论坛有些帖子说装官方驱动会不保存分辨率或者无法开3D等一些问题,我系统是Ubuntu 8.04.1。它现在自动识别了我的显示器,和分辨率(1440*900)
现在打算按置顶的帖子安装8.7驱动,是否应该注意点什么?或者是不装官方驱动?
谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-22 11:44 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
置顶贴里有说过吧,像9550这种老显卡如果开源驱动能开3D的话就不要用ATI的闭源驱动。不行就用Ubuntu8.04自带的ATI受限驱动。

根本没必要安装最新的8.7,对这种老显卡几乎没任何用处,而且基本是在浪费时间。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-22 11:49 

注册: 2008-07-31 12:09
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
Ubuntu8.04自带的ATI受限驱动不是官方的驱动阿??那开源驱动是指哪一个??不是只有开源驱动和官方闭源驱动两种吗???


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-22 11:59 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
建议楼上也好好看看置顶贴:[url=http://forum.ubuntu.org.cn/viewtopic.php?t=129146]建议新手优先使用ati开源驱动[/url]

在受限驱动管理器中不勾ATI的受限驱动用的就是开源驱动。
勾了的话就会用Ubuntu8.04自带的ATI闭源驱动(记得好像是8.3版的)

因为Ubuntu在发布后就基本不会再更新闭源驱动的版本了,所以想要用最新的ATI8.7闭源驱动就得自己安装。

但对老显卡(1X00及之前)ATI官方闭源驱动最近几次驱动更新貌似对它们没什么影响。因此也没必要升级到最新的8.7


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译