当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]耳机+声音的问题
帖子发表于 : 2008-08-25 5:56 
头像

注册: 2008-08-25 5:48
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
我今天装了ubuntu,还是个新手,笔记本在XP安装后一切正常,包括声音。但是在播放电影的时候我插入耳机,耳机和电脑里都有声音,电脑的声音怎么也消不掉,清高手帮帮我。谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-25 9:14 
头像

注册: 2008-01-23 14:02
帖子: 884
地址: 吉林大学
送出感谢: 0 次
接收感谢: 0 次
1 写一下你的机器硬件配置
2 写一下你已经做过哪些步骤了
3 把耳机拔下来重新插上有改观吗?


_________________
立柱博客:书写生活,记录时间-哲学|互联网|文艺|英语


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-25 14:57 
头像

注册: 2008-08-25 5:48
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
zhexuezhuzi 写道:
1 写一下你的机器硬件配置
2 写一下你已经做过哪些步骤了
3 把耳机拔下来重新插上有改观吗?


兄弟谢谢你的帮助,我是新手,你说的步骤1和2我都不知道怎么操作。但我在网上找了下解决办法。有一个办法就是插上耳机后把音量调节到最小,这样就只有耳机发声,电脑音响不发声。但即使这样耳机声音比较小,还是不怎么好。另外我的笔记本在耳机插孔处有红色指示灯,在xp下,指示灯是亮着的,插入耳机后指示灯自动熄灭。但在ubuntu下指示灯根本就没亮,所以我估计是驱动程序的问题。但我又是个新手,不知道怎么查硬件配置和安装驱动。麻烦!
再次感谢你的帮助!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-25 15:47 
头像

注册: 2007-05-24 21:32
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
使用的时候把耳机把下来,再重新插上就好了。我的本本也有这个问题。
看到国解决方法,好像很麻烦的样子。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-25 21:15 
头像

注册: 2008-08-25 5:48
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
4楼兄弟,你说的我试过了,还是不行。谢谢你,我在继续找办法,有好的解决方法我会发上来。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-29 13:24 
头像

注册: 2008-08-28 8:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
不看以前的帖子吗?和我无关的我都看到了。

打开音量控制',在弹出的面板上找到'Headphone Jack Sense' 将下面的静音打上对号,还有'Line Jack Sense'下面的静音也打上对号.这时你就能听到'铛'的一声了,声音就出来了.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-30 7:38 
头像

注册: 2008-08-25 5:48
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
liguaren 写道:
不看以前的帖子吗?和我无关的我都看到了。

打开音量控制',在弹出的面板上找到'Headphone Jack Sense' 将下面的静音打上对号,还有'Line Jack Sense'下面的静音也打上对号.这时你就能听到'铛'的一声了,声音就出来了.


感谢,问题已解决!
万分感激


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译