请问,ubuntu8.04,我的9600gt是否可以有驱动支持,

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
depp_rong
帖子: 26
注册时间: 2008-08-11 14:20
送出感谢: 0
接收感谢: 0
联系:

请问,ubuntu8.04,我的9600gt是否可以有驱动支持,

#1

帖子 depp_rong » 2008-08-26 9:52

ubuntu8.04,我的9600gt是否可以有驱动支持,

在此先谢谢了
头像
qiang_liu8183
论坛版主
帖子: 10675
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-08-26 10:15

没问题,放心吧
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
setter
帖子: 236
注册时间: 2008-05-10 15:34
送出感谢: 0
接收感谢: 0

#3

帖子 setter » 2008-08-26 18:34

源自带的驱动应该不行,最高8800

9600请使用173.14
yyu0378
帖子: 208
注册时间: 2008-03-24 19:06
送出感谢: 0
接收感谢: 1 次

#4

帖子 yyu0378 » 2008-08-26 19:10

官方最高到GTX 280
setter
帖子: 236
注册时间: 2008-05-10 15:34
送出感谢: 0
接收感谢: 0

#5

帖子 setter » 2008-08-26 23:04

又更新过了么?怎么我在源中看见的还是169.xx?这个最高是8800GT
回复

回到 “常用硬件支持”