当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]鼠标、显卡两问,急求解
帖子发表于 : 2008-08-31 9:34 

注册: 2008-08-31 9:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我在win下装了ubuntu8.04
每次启动之后,鼠标都能用十分钟左右,然后就不能动了。
我的机器是dell c521,只有usb接口,键盘鼠标都是usb的,键盘就没有任何问题。
鼠标绝对没有问题,用windows 和虚拟机上用ubuntu都一切正常

另外我的显卡是nvidia geforce6150 le
在win下显示1280*1024完全没有问题
但是在ubuntu的时候只显示800*600
启用限制驱动我也启用了,怎么还是这样呢?


麻烦高手帮忙指导一下,我是新手,希望大家耐心指导,谢谢啊


最后由 janeko 编辑于 2008-09-02 9:06,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-01 17:34 

注册: 2008-09-01 17:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
兄弟 我的和你的一样 同样是 dell C521 装ubuntu
鼠标刚开机正常,过几分钟就不能动了

解决方案:
去dell的官方网站,更新BIOS


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-01 17:36 

注册: 2008-09-01 17:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的电脑和你的完全一样
我的显卡可以用
你再试试看吧
让电脑自动搜寻一个驱动装上就OK了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-01 20:17 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
wubi安装的话
鼠标这种小东西驱动应该没有问题啊


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:50 

注册: 2007-12-30 14:33
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
你的硬件是虚拟的,可能没有用到硬件加速。

参考一下以面链接,检测你的当状况
http://forum.ubuntu.org.cn/viewtopic.php?t=145724


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-02 9:07 

注册: 2008-08-31 9:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
经过长时间的搜索,终于让我解决了这两个问题了,也谢谢大家哦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译