当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,急!联想旭日420A 安装ubuntu8.04没有声音
帖子发表于 : 2008-09-03 18:37 

注册: 2007-04-30 20:36
帖子: 21
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
小弟联想420A的本本,声卡为HDA Intel ,芯片型号为realtek ALC883,编译安装了新的alsa-1.0.17 驱动,但仍然没有任何声音,硬件应当是正常的,在windows xp下的声音是正常的,现向各位高手求助!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-03 19:33 
头像

注册: 2008-04-02 15:36
帖子: 724
地址: O_O
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo gedit /etc/modprobe.d/alsa-base

最後加一行
代码:
options snd-hda-intel model=laptop-automute

or
代码:
options snd-hda-intel single_cmd=1 model=laptop-eapd

or
代码:
options snd-hda-intel model=lenovo-3000


_________________
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-03 19:49 

注册: 2007-04-30 20:36
帖子: 21
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
二楼的同志,你的三条代码貌似都没什么效果
我查过了,在module snd-hda-intel 条目下的alc883/888下只有
lenovo-101e Lenovo 101E
lenovo-nb0763 Lenovo NB0763
lenovo-ms7195-dig Lenovo MS7195
三个跟联想有关的条目,但好像都没什么用的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-03 20:22 
头像

注册: 2008-04-02 15:36
帖子: 724
地址: O_O
送出感谢: 0 次
接收感谢: 0 次
改完重啟了嗎


_________________
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-03 20:34 

注册: 2007-04-30 20:36
帖子: 21
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
重启了,没声的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译