pppoeconf 问题!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

pppoeconf 问题!!

#1

帖子 bisha » 2006-05-11 16:59

我用的是tf6100的板,前段时间忙了好久装上了显卡驱动,进入X了,不过现在又有新的问题.声音.网络都不通.
我使用pppoeconf设置,显示检测到有一个etho,之后就继续,检测了一会之后就出现NOT CONNECTED
sorry i scanned 1 interface, but the Access Concentrator of your provider did not respond.please check your network and modem cables .Another reason for the scan failure may also be another running pppoe process which controls the modem.

我用过sudo pppconfig 设置连网,
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bisha » 2006-05-12 9:15

现在可以了.帐号,密码都填上了.
sudo pon dsl-provider之后就出现
plugin rp-pppoe.so loaded.
着是什么意思啊?好象还是没有连上.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-05-12 12:45

ifcong看就是了。出了ppp0或者其他新的接口,就是对了。
● 鸣学
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bisha » 2006-05-12 18:16

#ficonfig eth0
May 12:17:53:01 bisha ppp[8272]plugin re-pppoe.so loaded
May 12:17:53:01 bisha ppp[8291]ppp 2.4.3 started by root,uid 0
May 12:17:53:01 bisha ppp[8291]sendpacket :send:Network is down
May 12:17:53:01 bisha ppp[8291]exit

就有这些.不过我看不懂.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-05-12 18:48

不带参数的ifconfig
● 鸣学
Gubuntur
帖子: 17
注册时间: 2006-05-11 15:44
来自: 陕西
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Gubuntur » 2006-05-13 3:38

plog 最简单
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 bisha » 2006-05-14 11:43

plog ifconfig都不能用root下也不能用
回复

回到 “常用硬件支持”