当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu处于低端图形界面下怎么办?
帖子发表于 : 2008-09-10 15:56 

注册: 2008-06-17 11:40
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
一开始我开了那个自带的硬件驱动,后来感觉没什么用就又关了。重启后就黑了,只有一个叉,提示处于低端图形界面下,要手动配置显卡。我也不知道怎么配置,查到我的显卡是ATI Readon 9600 series,也不知道该用哪个驱动,总之现在分辨率低的不行,怎么解决啊……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-10 18:20 
头像

注册: 2008-09-10 17:35
帖子: 14
地址: Hong Kong
送出感谢: 0 次
接收感谢: 0 次
於GRUB選recover mode,進入後選最底的一個,重設Xorg,
之後選正常開機,於Terminal打gksudo displayconfig-gtk選正確的顯示卡,
或於ATI網頁下載,http://ati.amd.com/support/driver.HTML(官方是較好)


_________________
打死以後都不用買VIA的產品!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-12 10:17 
头像

注册: 2008-08-29 16:12
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的X1300也是处于低端,处理后自动下载了个安装包,装完以后觉得很不正常。。。。。楼上的地址今晚回去试一下


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-12 10:27 
头像

注册: 2008-05-04 23:56
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
icetank 写道:
我的X1300也是处于低端,处理后自动下载了个安装包,装完以后觉得很不正常。。。。。楼上的地址今晚回去试一下


我也是1300显卡 准备用3d效果 现在到处找驱动!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-12 10:42 
头像

注册: 2008-08-29 16:12
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
LS的先看一下置顶的帖子
http://forum.ubuntu.org.cn/viewtopic.php?t=129146

先试一下。。。说的好像官方的很郁闷。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-12 19:28 
头像

注册: 2008-08-29 16:12
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的ATI1300 在硬件驱动里把ATI图形加速驱动安装上了 然后根据置顶帖子把3D搞出来了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译