当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求救:悍马主板板载显卡ATI HD3200安装驱动出错
帖子发表于 : 2008-09-13 17:12 

注册: 2008-09-13 12:38
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
新用Ubuntu用户,版本:8.04 硬件:悍马HA06 GT ,板载 :HD3200显卡
第一次:
系统--硬件驱动,发现设备驱动ATI驱动有未启用提示,点击启用,这下惨了。重新进入系统X界面失败:
提示:/user/bin/seahorse -agent 加载什么失败,没有这个文件。
不得已,重装ubuntu系统
第二次:
google查找, sudo apt-get install ,,,一个什么命令,同样问题,哭了,格式化重装,
又是一个漫长的过程 ,苦呀!!
有什么好的解决方法没呀?我都不敢再装显卡驱动了。3D效果更没法启动!
各位大侠们给点意见 ,小弟万分感激!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-14 4:15 

注册: 2008-09-13 12:38
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
。。有哪位帮下忙呀。都弄了一天了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-15 17:12 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
我也是用780G的主板的,直接启用受限制驱动就行了,重启一切正常~!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-18 0:12 

注册: 2008-09-13 12:38
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
。。我直接启用受限制驱动,结果进入不了系统了,汗


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-18 0:41 

注册: 2008-09-13 12:38
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
如图。无法 启动3D效果


附件:
Screenshot-gnome-appearance-properties.png
Screenshot-gnome-appearance-properties.png [ 5.04 KiB | 被浏览 1517 次 ]
Screenshot-外观首选项.png
Screenshot-外观首选项.png [ 31.64 KiB | 被浏览 960 次 ]

Screenshot-Simple Compiz Config Settings Manager.png
Screenshot-Simple Compiz Config Settings Manager.png [ 13.95 KiB | 被浏览 943 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-19 21:56 

注册: 2008-09-13 12:38
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
..谁来帮我哈。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]求救:悍马主板板载显卡ATI HD3200安装驱动出错
帖子发表于 : 2008-10-03 2:12 

注册: 2008-09-21 10:43
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我的也一样,主板是昂达A78GT,启用受限驱动,浏览网页都不正常。等吧。有高手说8.10要好一点,但我没升级成功。我找一个多月了也没找到这个驱动。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]求救:悍马主板板载显卡ATI HD3200安装驱动出错
帖子发表于 : 2008-10-03 2:55 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
自己动手,编译驱动吧
不过amd的驱动是差了点,呵呵
810应该不会进步,暂时来说,因为810用上了xorg-server-1.5,amd连驱动都没有发布
看看fedora9就知道了,连nvidia和intel都死得好惨
N多东西不正常


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [问题]求救:悍马主板板载显卡ATI HD3200安装驱动出错
帖子发表于 : 2008-10-03 17:56 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
至少ATI开源驱动是支持你的卡,而且xorg-server 1.5也是支持的。现在就在用。

也许占用资源确实比原来少一点,不过没有原来稳定。

确定ubuntu 8.04源里面的官方驱动是支持的你卡的。直接启用受限驱动就可以了

而且ATI驱动主要是不支持8.10的内核。而不是Xorg本身


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译