喷血求助声卡问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

喷血求助声卡问题

#1

帖子 cainiaoEzu » 2008-09-17 13:15

我给大家描述一下我的问题,如果我解决这个问题那我就可以直接卸掉xp直接用ubuntu了,我现在双系统,xp,ubuntu.

我在ubuntu中打开firefox浏览一些网页,看了一些flash,然后打开音乐播放器,结果播放器是开着,就是不播放,滚动条也不动。当我把浏览器关闭后播放器立即出声。同样,当我先打开播放器听歌再打开浏览器看flash,则flash是无声的。
还有,我用virtualbox装了xp,当我运行virtualbox运行XP,XP有声音则ubuntu外没声音,一切可发声的软件都用不了。

我现在用xp写的,我的声卡是intel HD audio (ICH8 family)

好像这样,下次我再查查。请大家帮个忙解决一下这个问题。ubuntu不能同时用两个发声的软件太让人受不了了。

补充一点,我的机子是t61 的本,我还想问问nvideo nvs 140m的显卡的驱动怎么弄。
各位兄弟姐妹,帮个忙,谢了,我用linux也就20来天吧,刚入门。
上次由 cainiaoEzu 在 2008-09-17 13:18,总共编辑 1 次。
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-09-17 13:16

google for 声卡独占问题...

站内搜索也有,多利用...
HUNT Unfortunately No Talent...
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

#3

帖子 cainiaoEzu » 2008-09-17 13:21

HuntXu 写了:google for 声卡独占问题...

站内搜索也有,多利用...
这叫声卡独占??
回头我试试,当然也希望能有人跟我一样情况的跟我说说。
谢谢同志。
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#4

帖子 HuntXu » 2008-09-17 13:24

这就是声卡独占... :lol:

显卡不清楚了,没本...
HUNT Unfortunately No Talent...
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

#5

帖子 牙签儿 » 2008-09-17 15:00

这是我的声音设置,你可以参考:
截图1:系统->首选项->声音
截图2:双击音量控制(屏幕右上角)
附件
Screenshot-Sound Preferences.png
Screenshot-Volume Control.png
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

#6

帖子 cainiaoEzu » 2008-09-18 0:25

牙签儿 写了:这是我的声音设置,你可以参考:
截图1:系统->首选项->声音
截图2:双击音量控制(屏幕右上角)
我点下面两个test的时候出了点问题,应该不是设置问题吧。
附件
Screenshot.png
Screenshot-1.png
Screenshot-2.png
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

#7

帖子 cainiaoEzu » 2008-09-18 0:26

还有,请问你是怎切图的,我想把中间那图切了发上来的,不懂怎么像你那样切。
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

#8

帖子 cainiaoEzu » 2008-09-18 0:29

晕,我刚关了网页和播放器又可以test了,可最下面那个没声音。
但很奇怪,这样不就像上面那位说的那像声卡被占用了吗?
cainiaoEzu
帖子: 10
注册时间: 2008-09-17 12:57
送出感谢: 0
接收感谢: 0

#9

帖子 cainiaoEzu » 2008-09-18 0:58

HuntXu 写了:google for 声卡独占问题...

站内搜索也有,多利用...
巨感谢这位网友,我找的解决方法了,
大家在论坛里查找声卡独占就可以找到解决方法了。
回复

回到 “常用硬件支持”