当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]x1300显卡到桌面时闪了一下后白屏,求解决方法!
帖子发表于 : 2008-09-17 15:04 
头像

注册: 2008-05-04 23:56
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
自己去ati官方下载了x1300显卡驱动后装上,在重启后进入桌面屏幕闪了一下后白屏。
后论坛找了下白屏是分辨率过高白屏?还是别的原因。
自己试了几种方法都没成功
1:进入安全模式下修改 /usr/bin/compin - /usr./bin/metaciy

2:修改 /etc/X11/xorg.conf 把以前的备份(backup)cp到里面去 进去后还是闪了一下啊 白屏。 xorg.conf 里面如何修改分辨率? 且我现在用命令显卡没安上。


3:进入recovery模式下 用 fix x 还是不能恢复
现在求 如何修改高分辨率 ? 不让白屏


介绍下自己的机器配置: 联想F420a 显卡 集成的X1300
系统8.04.1 装在移动硬盘里面。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-17 21:21 
头像

注册: 2008-05-04 23:56
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
白屏是什么原因?
这么解决哈
我现在能 在ctrl alt f1 里面操作


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-17 22:30 
头像

注册: 2007-12-23 9:53
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
用安全模式去把compiz殺掉?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-17 22:49 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
升级compiz到0.7.6以上版本,我就这么解决的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-18 11:16 
头像

注册: 2008-05-04 23:56
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
昨天晚上 把flgrx给杀掉了 apt-get remove flgrx-xorg
看来ati官方的驱动太烂了
后来在安装了个enavy 自己下载了个驱动 现在能进入图形界面了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译