当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 用笔记本装ubuntu的进来看看
帖子发表于 : 2006-05-22 21:51 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
我的笔记本,在使用交流电源的情况下启动ubuntu,使用过程中如果遇到意外断电,会导致死机,不接受任何键盘和鼠标操作,连ctrl+alt+backspace都不能用,只能按开机键5秒钟强行关机。
而在用windows的时候,断电了会自动连上电池供电,可以继续使用一段时间的阿。

不知大家的怎么样,有没有办法解决。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-26 12:27 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
大家都没有类似的问题吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-26 15:41 

注册: 2006-05-22 12:55
帖子: 161
送出感谢: 0 次
接收感谢: 1
我倒是用了较长时间的Linux,笔记本从04开始从debian转向Ubuntu 5.04,没有出现过类似的问题。
而且也没有在别人机器上看到过。

从现象上来看我想问题是出在电源管理上面,因为已知一些的笔记本无法自动加载电源管理的正确模块。
比如我的T20就没法使用acpi,使用apm,(acpi基本上很多功能不支持,也不是完全不能用)。

所以,建议的在工作状态查看一下内核是否使用了电源管理,无论是apm还是acpi。
$lsmod | grep apm 看看有没有内容
$lsmod | grep acpi 看看有没有内容


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-29 18:29 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
输出是这样的:
代码:
lly@LLY:~$ lsmod | grep apm
lly@LLY:~$ lsmod | grep acpi
sony_acpi               5516  0
pcc_acpi               11392  0
dev_acpi               11396  0
i2c_acpi_ec             5760  0
i2c_core               19728  2 i2c_acpi_ec,i2c_sis96x
lly@LLY:~$


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-29 21:50 

注册: 2005-08-24 21:12
帖子: 65
地址: 到处游荡
送出感谢: 0 次
接收感谢: 0 次
没遇到这样的情况,我的输出,仅供参考(是否有外接电源输出都是一样的)

bluet@zhang:~$ lsmod | grep apm
bluet@zhang:~$ lsmod | grep acpi
acpi_sbs 19980 0
battery 9988 1 acpi_sbs
i2c_acpi_ec 5120 1 acpi_sbs
i2c_core 21904 1 i2c_acpi_ec
pcc_acpi 12416 0
sony_acpi 5644 0
ac 5252 1 acpi_sbs
dev_acpi 11140 0


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-05-30 11:11 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
难道真的是acpi的问题吗?有没有办法修改一下啊?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-19 20:40 

注册: 2006-03-24 10:07
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
bingo@thinkpad:~$ lsmod |grep apm
bingo@thinkpad:~$ lsmod |grep acpi
sony_acpi 5580 0
pcc_acpi 12416 0
ibm_acpi 26080 0
dev_acpi 11236 0
acpi_sbs 20172 0
battery 9988 1 acpi_sbs
ac 5220 1 acpi_sbs
i2c_acpi_ec 5120 1 acpi_sbs
i2c_core 22848 1 i2c_acpi_ec


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-22 12:54 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
奇怪,都不一样,又没什么规律


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-06-24 19:10 

注册: 2006-06-23 18:19
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的本子交直流切换没问题。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-06-30 18:46 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
可能是系统和我的硬件不兼容吧 :(


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-06-30 22:53 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的出现过一次,不过不是意外断电,而是电源被拔掉后,本来应该电池供电继续使用的,他却自己关机了,害我重启动了一下,不过,出现一次后就没在出现过


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-07-01 12:37 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
拔了电源和意外断电应该算是一回事吧,对本本来说反正都是突然间没电了嘛!

你的是自己关机,是不是那时侯电池没电了啊?我的是没关机,就死在那里不能操作了。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-07-05 19:17 

注册: 2006-05-02 12:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我出现过一次电池里的电用完了,直接就关机了,幸好插电开机正常,我还担心系统会不会出问题呢,就像以前用windows得半天硬盘扫描。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-07-10 14:25 

注册: 2006-07-01 21:10
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的本本不会出现这种问题,呵呵


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-10-19 12:10 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
升级了几次内核之后突然发现已经自己好了!呵呵!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译