[求助]ubuntu安装好没有声音 ,小喇叭打红叉

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
yang22feng
帖子: 2
注册时间: 2008-10-14 16:49
送出感谢: 0
接收感谢: 0

[求助]ubuntu安装好没有声音 ,小喇叭打红叉

#1

帖子 yang22feng » 2008-10-14 16:55

有没有高手大大在阿,前几天装了个ubuntu8.04 弄了好几天也没有弄出声音,网上找N久都没有解决,点击喇叭就说没有什么Gstream之类的,网上说装个新驱动看看,可我不知道我要什么样的驱动,也不知道下载下来怎么安装,555555555天为什么这么黑暗,哪位大大给我点曙光阿!
yang22feng
帖子: 2
注册时间: 2008-10-14 16:49
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#2

帖子 yang22feng » 2008-10-14 17:02

咋没有大大来指导下呢?我用看了声卡的命令 aptitude search ~ilinux-ubuntu-.*`uname -r`
i linux-ubuntu-modules-2.6.24-19- - Ubuntu supplied Linux modules for version
yang@yang-desktop:~$ cat /proc/asound/card0/codec\#*
cat: /proc/asound/card0/codec#*: 没有该文件或目录
yang@yang-desktop:~$ aplay -l
aplay: device_list:207: 找不到声卡…
yang@yang-desktop:~$
ygf
帖子: 458
注册时间: 2006-11-27 12:25
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#3

帖子 ygf » 2008-10-14 22:15

在新立得里查一下有没有装alsa-base包。
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#4

帖子 drvicar » 2008-10-21 19:02

:em06 查了以后怎么做!
头像
RogEr_Wee
帖子: 2
注册时间: 2008-10-20 13:53
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#5

帖子 RogEr_Wee » 2008-10-21 22:56

我也是没有找到如何解决这个问题 ,现在机器就成哑巴了 。。。
gstream什么的 貌似我都装了包的
高手快来帮小弟们解决一下吧 我是linux小白 刚入手的 :em20 :em20 :em20
头像
anapple
帖子: 21
注册时间: 2008-09-20 12:20
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#6

帖子 anapple » 2008-10-22 11:12

我也遇到这个问题。现在还没有解决‘。诶。请求援助阿。可能是把提示的那个文件删除掉了,现在连我桌面上的喇叭也没有了。不知道到哪里去找解决方法阿/
yw3008
帖子: 170
注册时间: 2006-09-25 15:08
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#7

帖子 yw3008 » 2008-10-30 11:36

请求援助……
yw3008
帖子: 170
注册时间: 2006-09-25 15:08
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#8

帖子 yw3008 » 2008-10-30 12:01

刚才接受系统更新,也不懂都更新了啥,重启后小喇叭没有红叉了。有声音了!!!
evenyang
帖子: 15
注册时间: 2008-11-12 10:24
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#9

帖子 evenyang » 2008-11-15 16:10

我的也一直是解决不了这个问题,桌面上的小喇叭显示都正常,看过新立得中也是已经安装上去,可就是没有声音
wubing266
帖子: 4
注册时间: 2008-11-12 15:07
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#10

帖子 wubing266 » 2008-11-23 16:50

声卡驱动下载网址:
ftp://ftp.alsa-project.org/pub/
分别要下以下三个文件:lib,utils,driver
然后分别:./configure,make,make install(All the three files are to do like this. Good luck!)
dongyang626
帖子: 13
注册时间: 2008-12-14 0:27
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#11

帖子 dongyang626 » 2008-12-14 17:25

求大大来解决 。。。!!!!
shizhilong
帖子: 5
注册时间: 2009-01-10 21:57
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#12

帖子 shizhilong » 2009-01-23 19:20

去看看我的帖子..!!AD1888
QQ 248876394
邮箱 roromiao@126.com
小施
shizhilong
帖子: 5
注册时间: 2009-01-10 21:57
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#13

帖子 shizhilong » 2009-01-23 19:22

viewtopic.php?f=42&t=181662
不知道你用的是不是和我一样的ASUS的主板...好像都有这个问题!!
去看看我的帖子..说不定对你有帮助
QQ 248876394
邮箱 roromiao@126.com
小施
shizhilong
帖子: 5
注册时间: 2009-01-10 21:57
送出感谢: 0
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#14

帖子 shizhilong » 2009-01-23 19:25

我不知道能不能帮你.. 我也被声卡搞了头大..
今天终于解决..!!
有兴趣就去看看我的帖子..有关于音量打叉叉的...
:em01
QQ 248876394
邮箱 roromiao@126.com
小施
7tianshi
帖子: 62
注册时间: 2009-01-11 14:04
送出感谢: 1 次
接收感谢: 0

Re: [求助]ubuntu安装好没有声音 ,小喇叭打红叉

#15

帖子 7tianshi » 2009-02-03 13:11

:em04 如然升级系统后显卡,声卡都好了!!
回复

回到 “常用硬件支持”