当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 9:00 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
ATI终于支持XORG-server1.5,即UB8.10所用的X
而且这版驱动还有UVD的加入.....爽啊,LINUX有高清了
https://a248.e.akamai.net/f/674/9206/0/ ... x86_64.run
不过那个发布公告老是不愿意改.........无语
可以开3D,可以高清咯


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 10:03 

注册: 2008-10-18 9:42
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我是以前的老笔记本
x600的显卡安装这个驱动可以吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 10:40 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
那还闪不闪的啊?
这个问题不解决有个球用!


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 19:49 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
adagio 写道:
那还闪不闪的啊?
这个问题不解决有个球用!

闪不闪就不清楚了......说真的
不过UBUNTU貌似将会打个DEB包作为受限驱动下载


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 20:13 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
咦?你看高清不闪吗?有没有开compiz的?
还有游戏、googleearth这些不用么?


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 20:19 
头像

注册: 2007-11-04 16:32
帖子: 779
送出感谢: 0 次
接收感谢: 0 次
这个和我们通常用的受限驱动有水木关系?


_________________
amd x2 250
amd 785g主板
2g ddr3 1333内存


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-18 23:19 
头像

注册: 2005-09-06 20:34
帖子: 501
送出感谢: 3
接收感谢: 1
支持硬解了?


_________________
arch
awesome
blog
+github
freebsd handbook中文版


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-19 10:44 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
虽然是发布了.........
但是AMD的发布公告死活都愿意改,还是停留在8.4几的版本
8.10的驱动版本号是8.5几........


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-19 10:47 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
说硬解的是这个网站..........一个很著名的linux外国网站
http://www.phoronix.com/scan.php?page=n ... &px=Njc4Ng


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-19 15:49 

注册: 2008-10-11 9:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
:em19 小弟不才,刚刚实验完毕,实验结果,开启Compiz效果的同时,电影不使用X11/Image解码的情况下依然闪


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-21 0:56 

注册: 2008-01-28 12:48
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
VRONE 写道:
:em19 小弟不才,刚刚实验完毕,实验结果,开启Compiz效果的同时,电影不使用X11/Image解码的情况下依然闪

官方驱动有时和compiz配合的不好,但x11一般不会闪阿,要闪也是gl输出,或你的xorg-servers版本太老?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-21 13:44 

注册: 2008-08-25 13:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
这个版本的windows驱动会造成玩游戏频繁死机
不知道linux版本有没有严重的BUG


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-21 14:04 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
VRONE 写道:
:em19 小弟不才,刚刚实验完毕,实验结果,开启Compiz效果的同时,电影不使用X11/Image解码的情况下依然闪

好苦啊,到底要等到什么时候 ……
:em19


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-25 15:06 

注册: 2005-10-28 3:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
哎,驱动问题还是没有解决。


_________________
有名无名,随遇而安!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ATI也发布催化剂8.10驱动,支持UB8.10
帖子发表于 : 2008-10-26 14:35 

注册: 2007-03-21 14:33
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
从 8.8开始,用tuxonice后恢复进入图形界面后会死在gnome屏保输入密码那里,不知道为什么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译