CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
findmoon
帖子: 221
注册时间: 2008-10-04 22:00
送出感谢: 0
接收感谢: 0

CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#1

帖子 findmoon » 2008-10-22 20:01

没有驱动,上网查了N久了,都没发现有解决的办法,我的1180在ubuntu下真的不能用了吗?
fmscole
帖子: 4
注册时间: 2008-04-10 22:16
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#2

帖子 fmscole » 2008-10-22 20:26

我也有相同的问题,看来是不能用的了,哎,在linux世界里还是寸步难行
snowstorm1228
帖子: 20
注册时间: 2008-11-24 20:51
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#3

帖子 snowstorm1228 » 2008-11-24 20:52

:em05 :em05 :em05 :em05 :em05 :em05 :em05 :em05 :em05
我也是!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
snowstorm1228
帖子: 20
注册时间: 2008-11-24 20:51
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#4

帖子 snowstorm1228 » 2008-11-24 20:55

那个什么ppd file根本找不到!
头像
Arzoo
帖子: 16
注册时间: 2009-01-03 13:52
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#5

帖子 Arzoo » 2009-01-11 11:27

顶上去!!这么大中的机型,怎么就没有驱动呢!!我很着急哦~~
My Twitter: @Arzoo_
sdren
帖子: 89
注册时间: 2005-10-03 18:25
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#6

帖子 sdren » 2009-01-17 15:50

http://de.software.canon-europe.com/sof ... 022414.asp
试一试用IP1000是否可以驱动。
天神泪
帖子: 35
注册时间: 2008-08-04 0:55
来自: 广西
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#7

帖子 天神泪 » 2010-03-21 19:07

一样的问题... :em48
头像
lengyu
帖子: 343
注册时间: 2007-04-12 13:31
送出感谢: 0
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#8

帖子 lengyu » 2010-03-22 13:26

公司夏普的AR-3818S一体机也是驱动不了,不知道有没有办法解决?
mafn
帖子: 77
注册时间: 2011-04-23 5:28
来自: 汕尾遮浪
送出感谢: 5 次
接收感谢: 0

Re: CANON PIXMA ip1180打印机是不是在LINUX下不能用了?

#9

帖子 mafn » 2012-09-03 23:49

答案在:viewtopic.php?f=42&t=238577
大家一起 :em11
回复

回到 “常用硬件支持”