当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : usb常常不管用,u盘有时候能挂上,有时候不行。
帖子发表于 : 2008-10-25 20:36 

注册: 2008-10-22 10:54
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的usb硬盘,u盘经常不能自动挂在
查看dmesg提示如下
[ 604.291614] usb 7-2: new high speed USB device using ehci_hcd and address 2
[ 609.288550] ehci_hcd 0000:00:1d.7: Unlink after no-IRQ? Controller is probably using the wrong IRQ.
[ 619.518353] usb 7-2: device not accepting address 2, error -110
[ 619.534059] usb 7-2: new high speed USB device using ehci_hcd and address 3
[ 634.734287] usb 7-2: device not accepting address 3, error -110
[ 634.739350] usb 7-2: new high speed USB device using ehci_hcd and address 4
[ 644.869255] usb 7-2: device not accepting address 4, error -110
[ 644.879466] usb 7-2: new high speed USB device using ehci_hcd and address 5
[ 655.045194] usb 7-2: device not accepting address 5, error -110
babo@babo-laptop:~$

不知道什么原因导致的,希望大家帮忙给看看


页首
 用户资料  
 
2 楼 
 文章标题 : Re: usb常常不管用,u盘有时候能挂上,有时候不行。
帖子发表于 : 2008-11-03 15:05 

注册: 2008-10-24 9:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
对,我的也是。有时直接插上U盘就能用,有时就不行。无论用lsusb都看不到任何变化。请教啊!! :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: usb常常不管用,u盘有时候能挂上,有时候不行。
帖子发表于 : 2008-11-03 20:21 

注册: 2008-10-22 10:54
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我目前发现,如果出现不能挂的问题,就把鼠标拿下来,用鼠标的usb口插u盘,一般都可以。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译