当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10显卡无法安装
帖子发表于 : 2008-10-26 19:11 

注册: 2007-06-25 18:21
帖子: 33
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
各位:
今天装了个8。10版的UBUNTU,可是显卡没有驱动起来,在新得利里面也找不到关于nvidia的信息,
我的显卡是GF 7300,
点硬件驱动时会出现如下图,点Activate闪一下就没反应了,请各位帮帮忙!谢谢!


附件:
1.jpg
1.jpg [ 69.91 KiB | 被浏览 413 次 ]

文件注释: 图片
1.jpg
1.jpg [ 69.91 KiB | 被浏览 411 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10显卡无法安装
帖子发表于 : 2008-10-27 23:45 

注册: 2008-10-20 19:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的Geforce 8400 GS 的也是这样, 我是自己到nvidia的官方网站下载了一个驱动,在ubuntu8.10下按照提示自己编译后安装成功的,参考这个链接:
http://www.qkesoft.com/2008/07/22/ubuntu-nvidia%E6%98%BE%E5%8D%A1%E9%A9%B1%E5%8A%A8%E6%97%A0%E6%B3%95%E5%90%AF%E5%8A%A8%E8%A7%A3%E5%86%B3%E6%96%B9%E6%A1%88/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10显卡无法安装
帖子发表于 : 2008-10-28 0:08 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
自己查找官方的run驱动。。。手动安装就行 :em09


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10显卡无法安装
帖子发表于 : 2008-10-28 3:35 

注册: 2008-08-26 2:08
帖子: 408
送出感谢: 0 次
接收感谢: 0 次
用Envyng软件装。。。
你应该是装177吧,
我5200,才装173。

要不你在新立德里先把173干掉,再重新硬件驱动装。


附件:
Screenshot-硬件驱动.png
Screenshot-硬件驱动.png [ 107.36 KiB | 被浏览 363 次 ]

Screenshot-1.png
Screenshot-1.png [ 213.77 KiB | 被浏览 356 次 ]

Screenshot.png
Screenshot.png [ 228.35 KiB | 被浏览 346 次 ]

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译