(sis显卡)眼泪止不住地往下流.............

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
chennaipei
帖子: 16
注册时间: 2006-05-28 14:44
送出感谢: 0
接收感谢: 0

(sis显卡)眼泪止不住地往下流.............

#1

帖子 chennaipei » 2006-05-28 14:54

拥有sis 650/651/740/661fx/741/760 系列的集成显卡,装了个ubuntu系统之后,刷新频率只能60HZ,曾试着将安装驱动,却没有成功,所以没到几分钟眼泪止不住地往下流了,跪求各位大虾能帮我一下!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-28 15:07

没这显卡,驱动到处搜索吧。同情,我的一台G400的卡,至今没开rend,玩q3还要我开软加速。差不多情况 :lol:
● 鸣学
xiaocao2000
帖子: 65
注册时间: 2005-08-24 21:12
来自: 到处游荡
送出感谢: 0
接收感谢: 0

#3

帖子 xiaocao2000 » 2006-05-28 15:08

自己去WIKI或其他地方找一下,
在xorg.conf中加入
800X600_75的话就可以使用强制分辨率。


自己改分辨率。
或找新的驱动。。
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 lvjinhua » 2006-05-30 19:38

xiaocao2000 写了:自己去WIKI或其他地方找一下,
在xorg.conf中加入
800X600_75的话就可以使用强制分辨率。


自己改分辨率。
或找新的驱动。。
强制分辨率写在哪一行啊??
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
头像
chennaipei
帖子: 16
注册时间: 2006-05-28 14:44
送出感谢: 0
接收感谢: 0

#5

帖子 chennaipei » 2006-05-31 17:30

非常感谢!但本人的机子是sis670Gx集成显卡,虽在许多Linux的版本包含了sis650的驱动,仍不能正常工作,去官方网站下来的驱动仅有sis650和sis640,强制分辨率看来有点难度!请各位大虾多多帮忙!
rayzer
帖子: 41
注册时间: 2005-04-11 10:46
送出感谢: 0
接收感谢: 0

#6

帖子 rayzer » 2006-05-31 18:11

头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-02-20 21:28

顶出来,也许对还在流泪的朋友有点用.
no security measure is worth anything if an attacker has physical access to the machine
cjiou
帖子: 67
注册时间: 2006-02-17 1:50
送出感谢: 0
接收感谢: 0

#8

帖子 cjiou » 2007-02-20 22:52

我曾经用过一块VIA主板集成的集成sis显卡,好像什么chrome的,时间久记不得了。
当时用的是系统自带的sis驱动就可以,要不就是VIA驱动,不知道你的显卡可不可以。

用dpkg -reconfigure xserver-xorg,显卡驱动就选sis,如果是VIA的可以用via,
不保证好用,我当时这样可以实现硬件渲染,可以试一下。

驱动搞好之后才可以改刷新率,用1024x768_85就可以了。

用vesa驱动是不能改刷新率的。

记得dpkg后重启一下。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 skyx » 2007-02-20 22:56

cjiou 写了:我曾经用过一块VIA主板集成的集成sis显卡,好像什么chrome的,时间久记不得了。
当时用的是系统自带的sis驱动就可以,要不就是VIA驱动,不知道你的显卡可不可以。

用dpkg -reconfigure xserver-xorg,显卡驱动就选sis,如果是VIA的可以用via,
不保证好用,我当时这样可以实现硬件渲染,可以试一下。

驱动搞好之后才可以改刷新率,用1024x768_85就可以了。

用vesa驱动是不能改刷新率的。

记得dpkg后重启一下。

via的显卡不是sis
no security measure is worth anything if an attacker has physical access to the machine
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-02-20 23:20

skyx
快1年的帖子。你也顶?nnd。 :lol:
● 鸣学
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ct » 2007-02-20 23:34

s3吧
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 skyx » 2007-02-21 0:16

eexpress 写了:skyx
快1年的帖子。你也顶?nnd。 :lol:
sis没用过. 想知道点动静:lol: :lol: :lol:
no security measure is worth anything if an attacker has physical access to the machine
homtoo
帖子: 187
注册时间: 2006-12-06 11:52
送出感谢: 0
接收感谢: 1 次
联系:

Re: (sis显卡)眼泪止不住地往下流.............

#13

帖子 homtoo » 2010-05-13 11:18

这里有deb包http://ftp.cica.es/ubuntu/ubuntu/pool/main/x/xserver-xorg-video-sis/
头像
渔村男孩
帖子: 124
注册时间: 2010-07-18 20:11
来自: 深圳
送出感谢: 0
接收感谢: 0

Re: (sis显卡)眼泪止不住地往下流.............

#14

帖子 渔村男孩 » 2010-08-15 9:44

homtoo 写了:这里有deb包http://ftp.cica.es/ubuntu/ubuntu/pool/main/x/xserver-xorg-video-sis/
那一个才是正确支持672的呢?
回复

回到 “常用硬件支持”