[ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
jiaqioo9
帖子: 27
注册时间: 2008-07-08 11:01
送出感谢: 0
接收感谢: 0

[ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#1

帖子 jiaqioo9 » 2008-10-29 18:28

我是按照“UBUNTU8.04下安装ATI显卡驱动8.7催化剂版 ”这个帖子的过程安装的ATI显卡驱动8.10催化剂版,但是现在遇到了一个问题,就是当我用命令:
glxinfo |grep -e 'direct' -e 'OpenGL'时,终端显示的是:
direct rendering: No (LIBGL_ALWAYS_INDIRECT set)
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 3850
OpenGL version string: 1.4 (2.1.8087 Release)
OpenGL extensions:
提示我的显卡没有安装,这是怎么一回事?
还有,在ubuntu下玩游戏的时候,屏幕画面会闪,查资料知道是要关闭一个3D特效,我关了但问题依然存在,这是为什么呢?我怀疑是关错了,但我确实是按照资料所说的关掉了特效,,还望告知解决办法。
头像
jarodlau
帖子: 501
注册时间: 2005-09-06 20:34
送出感谢: 3 次
接收感谢: 1 次
联系:

Re: [ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#2

帖子 jarodlau » 2008-10-29 18:36

内核模块没有安装好,重新编译内核模块

代码: 全选

sudo m-a prepare 
sudo m-a update
sudo m-a build fglrx
sudo m-a install fglrx
jiaqioo9
帖子: 27
注册时间: 2008-07-08 11:01
送出感谢: 0
接收感谢: 0

Re: [ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#3

帖子 jiaqioo9 » 2008-10-30 15:56

??
这命令什么意思阿?
sudo: m-a: command not found
jiaqioo9
帖子: 27
注册时间: 2008-07-08 11:01
送出感谢: 0
接收感谢: 0

Re: [ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#4

帖子 jiaqioo9 » 2008-10-31 15:59

自己顶一下
wutianzhe
帖子: 10
注册时间: 2008-09-24 14:04
送出感谢: 0
接收感谢: 0

Re: [ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#5

帖子 wutianzhe » 2008-11-01 2:21

楼主还好,我连装都装不上
jiaqioo9
帖子: 27
注册时间: 2008-07-08 11:01
送出感谢: 0
接收感谢: 0

Re: [ 问题]UBUNTU8.04下安装ATI显卡驱动8.10催化剂版的问题

#6

帖子 jiaqioo9 » 2008-11-01 18:13

我再顶
回复

回到 “常用硬件支持”